Jump to content

anthonyl

Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by anthonyl

  1. I'm also using this version and it seems fine. Have you blocked updates, has anyone tried an updated version on XP SP-3 32bit?
  2. 1.11.1.45 is giving problems on my XP Sp3 (32-bit) since the latest Firefox 52.5.2 ESR and some of my investment financial information will not display, no doubt there are other issues I've not encountered. I've had to uninstall Exploit and haven't the time or energy at the moment to re-test 1.10.1.24
  3. Just found this thread after having Stopped Malwarebytes Anti-Exploit for the past few months. Windows XP SP3 and Fx ESR. I couldn't even run a Batch (Command) file that simply invoked an old DOS program with a parameter, namely \dclip41\dclip towers.dbf. However reverting to 1.10.1.24 worked fine as did also the 1.11.1.45 Beta which I'm currently running, though only for the past 24hrs. I avoid any tendencies to update by blocking internet access via my firewall, so these are blocked: data-cdn.mbamupdates.com sirius.mwbsys.com The tendency for software to update on install and then ignore the update flag is very rude and displays a disregard for the needs of the user. PS why do I need a stronger password than my bank needs to post to this forum?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.