Jump to content

Gyges

Members
  • Content Count

    4
  • Joined

  • Last visited

About Gyges

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Deleting HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall\Malwarebytes Anti-Malware_is1 allowed installation to proceed normally. I saw no indication that MB Clean was called by the installer. Thank you; Ver. 3.3.1.2183 is installed and operating. Best regards
  2. I have attached the mb-check-results.zip and CheckResults.zip files @bdubrow & @celee requested in their post. This is re mb3.1 install failing after mb-clean is called. Thanks. mb-check-results.zip CheckResults.txt
  3. mb3-setup-consumer-3.3.1.2183 install runs MB Clean followed by a reboot; however, on return MB Clean runs again followed by another reboot. This continues indefinitely. I have run MB Clean separately before repeating install but result is the same: What can I do to complete the install? I have a lifetime license.
  4. I am encountering similar problem installing MBAM mb3-setup-consumer-3.3.1.2183: Installer runs mb-clean-3.1.0.1031, asks for a reboot and on return comes back over the installer to ask for another reboot. This continues indefinitely. I ran the clean.reg file and attempted to install but with same result as above. Also tried running MB Clean separately w/no change in behavior. Missing my MBAM: What can I do to get it back?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.