Jump to content

Rilla927

Members
  • Posts

    24
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Does anyone else get this problem or is it just me? Internet explorer says it can't display the page. I was able to get to it only one time and then kept testing my links and discovered it was then blocked from there in.
  2. Hello, Just wondering if there where any specials. If I do a trial version until I get my license do I need to uninstall and re-install? Thanks
  3. For the heck of it I tried the site before I posted in the other forum and I can reach the site. I don't know why this changed all of a sudden. Sorry, I didn't see a edit button.
  4. This is a legit site. Todd Wilber writes cookbooks. Okay, I will post over there and see what happens.
  5. There is no balloon showing it is blocked at all. I just know when internet explorer gets blocked (I know what it looks like).
  6. Thank you for your warm welcome and help. I did check the link you gave for Section G and I noticed I do not have the "add to ignore list" when I right click (it's greyed out). Maybe one to many installs on top of each other.
  7. Hello, I have been trying to reach the site above and Malwarebytes keeps blocking it. I did try unchecking website blocking, but it didn't work. Is there anything else I can do? Thanks in advance.
  8. The first time I done a search I got no results and just tried again with a different term and got my answer. Consider this solved. Thanks
  9. Is the installer packed with both installers 32bit & 64bit?
  10. Hello gang, I have done numerous scans: F-Secure- Detected W32?Malware!Gemini Bitdefender-0 Eset-0 Panda-0 Malwarebytes-0 Hitman Pro-0 One Care-0 Here is DDS log: Forum said to attach the other logs so they will follow. DDS (Ver_10-10-05.01) - NTFSx86 Run by Cindarella at 14:58:30.93 on Sat 10/16/2010 Internet Explorer: 8.0.6001.18975 BrowserJavaVersion: 1.6.0_22 Microsoft ARK.zip Attach.zip
  11. Yes, thank God for folks like you. I'm working with someone already; but if they can't seem to get rid of it I will come over here. Thanks again for your time.
  12. Yes, I'm using Emsisoft AntiMalware 5. This explains what's been going on for the last week and half. I just re-installed windows Vista a week and a half ago and my AV found a trojan and supposedly deleted it. I re-scanned and it didn't show up. F-Secure online scanner says I have a infected file called W32/Malware!Gemini a long with 4 other files it said was infected but those were FP's. It flagged zoned out and my A2service for my AV. When I installed windows I setup all my browsers and my inbound, outbound rules for the firewall, AV and then I connected to the net. So I have been trying to figure out how can I get infected when I had set everything up prior to connecting to the net. I imported my bookmarks that had that bad link. So I have my answer. I would have never thought of it. I just happened to spot that stupid link and deleted it and then ran MBAM and there it was. Thank you for your time.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.