Jump to content

TomSummers

Members
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by TomSummers

  1. Hi, thanks for solving the issue quickly, ive had issues in the past but none have been handled as quickly as this one id like to also apologies as i did slate the software in other threads but after reading your message made me understand that you aint as bad as i thought you were id like to say it was just in the heat of the moment as i thought my system had been hacked but its just me jumping to conclusions sorry again and thank you for the great work you put into the software it really does get noticed by myself and alot of other people
  2. Can i reinstall now knowing there will be no issues???
  3. ive uninstalled and my pc is completely fine, im just waiting for a fix to all these issues now
  4. i mean yes, but im not stupid enough to click on malicious links or go onto dodgy websites
  5. im just being a daredevil and using windows defender until something is fixed
  6. its more the fact ive had multiple issues with the product over the past couple of months, i used to be patient, but its running dry right now
  7. I mean, ive uninstalled MB compltley and there is nothing wrong, so im literally debating whether or not to look else where for anti virus protection cause this is just a P*** take
  8. so until a fix has been released ive uninstalled the program and will look for other anti virus protection in the mean time
  9. So ive been having the real time protection issue but i recently noticed that Malwarebytes is using a feck tonne of memory which looks like is the reason for my pc to crash? is this the case is there anyone else with this issue and can explain what is going on and what i can do to stop this
  10. its my 3rd issue with the software in 3 months, defiantly not renwing my subscription if they dont bother upping their game to provide a decent service
  11. tones of people are having tthe same issue, must be something to do with a recent update or the licesne servers being down maybe
  12. ive managed to get my premium account back but now im back at the start with having no web protection again
  13. i just want a fix as i now only have malwarebytes Free and not premium
  14. I uninstalled and reinstalled thinking it would fix the issue, i now cant reactivate my premium account as it just freezes every time i try to do so
  15. So im having the same issue with web protection, couldnt get anything to work so i uninstalled and reinsatlled and now i cant activate my premium account as it keeps saying it cant connect to licence servers
  16. So im having the same issue, i un installed and reinstalled and every time i try to reactive my premium account it just comes up with the message syaing its unable to contact the license server so i currently have malwarebytes with no premium until they fix the issue
  17. yeah im speaking to an admin and because im not a 'trusted admin' solutions like the one i uploaded arent aloud as they could potentially harm someone further, but the admin im speaking to said they would review it and hopefully they can make it into a proper solution for others to use either way, dont worry too much about it, just wait it out like the rest of us
  18. loads of people are having the same issue, I managed to get a solution to work for me but im not sure if it will work for everyone else :/ the method is long winded, but i do see this as a false positive sorta thing as i think it was just a bug in the first place thinking back on it all :/
  19. hey there, i done this method and it seemed to work, just look for my updates in this post as theyre the steps i took to making sure i stopped the chrome PUP repeatedly pop up, it might not work for everyone as im the only person who has tried it (that i know of) but you never know it could work for you also
  20. UPDATE 5 (Final Update?): So i went ahead i logged into all my social media stuff YT, twitter etc getting to be like it was before i uninstalled originally, re-scanned and yet nothing has been detected by MB premium whether completely uninstalling and then reinstalling is the solution i don't know, and whether or not its a permanent fix or just a temporary one, until i do something that makes it come up again, i do not know im not a wiz kid is this sorta field but i this method i tried has worked for me so it could work for you guys as well i hope this can be of some help to
  21. UPDATE 3: I shut down my PC and rebooted, ran a scan (with chrome closed) and nothing was detected UPDATE 4: (With Chrome open) i ran a scan and yet again nothing was detected, im not sure if its "the solution" but its worked for me so if you want try it yourself i cant guarantee that itll work for everyone as i only have myself to test this method on but you never know it could work
  22. im not entirely sure ngl, i dont think its harmful but im currently testing a solution which is working at the moment (fingers crossed it still carrys on that way)
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.