Jump to content

redinvd

Members
  • Content Count

    2
  • Joined

  • Last visited

About redinvd

  • Rank
    New Member
  1. MB-Check when it runs it gives me a message that it is not compatible to my system
  2. I am trying to update my Malware Premium 3.0.6 to 3.2.2.2029 and I receive a message stating that "Incompatible Malwarebytes Software Detected this version of is not compatible with the version you currently have installed." The new version willnot install and Malwarebytes repeatedly asks me to update. How do I stop with the updates or install the new version? Dean Reding
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.