Jump to content

Alex_Taylor

Members
  • Content Count

    5
  • Joined

  • Last visited

About Alex_Taylor

  • Rank
    New Member
  1. My boss is asking me what might have changed, because we weren't having this problem before. Something must have changed in Windows or in Malwarebytes. Would you have any idea which one it is? Thanks!
  2. Hi Thanks for your reply. Your question made me think, and I think I've found the answer myself. Some quick testing shows that it's caused by Windows 10's hybrid shutdown/fast startup. If I turn that off with powercfg /hibernate off, then shut down (which is being done the normal way, via the start menu), then the log file shows the client shutdown. I need to do some more testing, but you can probably consider this issue as resolved.
  3. Hi Any further info about this? It's been a week since your reply. Thanks
  4. Thanks for the reply. It's currently set to 1 minute. It was on the 'auto' setting - I changed it yesterday while reading another forum post from someone with the same problem, to see if I could fix it before posting here. Changing the setting didn't seem to make any difference.
  5. Hi I've got a number of clients here that continue to show as online in the management console, after having been powered off. If I manually stop the MEEClientService, they show as offline almost immediately, and show as online when I restart the service. From the logs, it looks like the service isn't even trying to notify the server of the shutdown. This is client version 1.8.0.3443. Logs from an example machine attached. Many thanks in advance for any help that anyone can give me! MBMC_Client_Diagnosis_Info_2017_10_31_161712.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.