Jump to content

Pocho

Members
  • Content Count

    3
  • Joined

  • Last visited

About Pocho

  • Rank
    New Member
  1. I had the same problem this morning. Here's what I did since it was also eating up my Ram memory and CPU usage causing slow responses and system crash. Open MwB, tick off "turn on MwB at windows startup. Reboot pc my pc was responsive again. I then opened Mwb, with the Real Time Web Protection mode off, I turned off the "Self-Protection"option. Then turned on the RTWProtection button and it worked, then I proceeded to turn on the "Self-Protecion" option. besides above, MB's update needed to address problem ver. Update package version 1.0.3803 or higher contains the fix
  2. I had the same problem with Windows 10 crashing. What I noticed Malwarebytes had a red exclamation point and it was due to Real Time Web Protection being off. MB was eating up my Ram memory and CPU usage. I turned off MB "turn on" at windows start up option. Rebooted computer and all seemed fine. Next I opened up MB and turned off "Self Protection" mode. And turned RTWprotection and it worked.
  3. Thank you Tiny Thomas. Since Malwarebytes was stuck on "starting" Real Time Web Protection, I had to close MB. REopen MB with RTWP off, then turned off Self-protection then I turned on RTWP and it turned on, then turned on Self-protection and everythings fine. What a MWB lifesaver.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.