Jump to content

geekGirl999

Members
  • Content Count

    27
  • Joined

  • Last visited

Posts posted by geekGirl999

  1. Hey Guys,

    I just want to report a website that Malwarebytes blocked using Firefox when I was viewing my Yahoo mail this morning. Below are some details from the Malwarebytes log. I also attached the actual log from Malwarebytes below.

    I ran the FRST program that also produced the FRST.txt and Addition.txt  files which I attached below.

    I got the same pop-up on about two weeks ago, but it appeared to be cleared up. Here is a copy of the log concerning the pop-up:

    -Log Details-
    Protection Event Date: 2/24/19
    Protection Event Time: 11:28 AM
    Log File: 2b0bd912-3851-11e9-898c-f48e38b797c5.json

    -Software Information-
    Version: 3.6.1.2711
    Components Version: 1.0.527
    Update Package Version: 1.0.9416
    License: Premium

    -System Information-
    OS: Windows 10 (Build 17134.590)
    CPU: x64
    File System: NTFS
    User: System

    -Blocked Website Details-
    Malicious Website: 1
    , , Blocked, [-1], [-1],0.0.0

    -Website Data-
    Category: PUP
    Domain: partners.cmptch.com
    IP Address: 74.120.19.22
    Port: [63841]
    Type: Outbound
    File: C:\Program Files\Mozilla Firefox\firefox.exe

     

    I also ran adwcleaner and also Rogue Killer, but they didn't find anything.

    Thanks for any help.

    FRST.txt

    Addition.txt

    Malwarebytes.txt

  2. I removed two PUPs using adwcleaner as a result of downloading an extension for my Firefox browser which is an an ad blocker for my Yahoo mail account. I should tell the developer about this, but I'm only assuming it was from this. There were two entries in my registry keys that adwcleaner found. The name of the Firefox extension is called Yahoo Mail Hide Ad Panel. The adware was removed. It found two entries in the registry keys.

    ***** [ Registry ] *****

    Deleted       HKLM\Software\Wow6432Node\Classes\AppID\OverlayIcon.DLL
    Deleted       HKLM\SOFTWARE\Classes\AppID\OverlayIcon.DLL

    Then I reported a website that Malwarebytes blocked using Firefox when I was going on Yahoo. Below are some details from the Malwarebytes log. This happened when I temporarily disabled AdBlock in order to test out another browser extension for my email account:

      -Blocked Website Details-
    Malicious Website: 1
    , , Blocked, [-1], [-1],0.0.0

    -Website Data-
    Category: PUP
    Domain: partners.cmptch.com
    IP Address: 74.120.19.22
    Port: [53089]
    Type: Outbound
    File: C:\Program Files\Mozilla Firefox\firefox.exe

    I also ran adwcleaner again and also Rogue Killer, but they didn't find anything.

    When I reported this to the forum initially, I was instructed to run  the Farber Recovery Scan Tool and I have attached those two logs here plus my latest Malwarebytes report.

    FRST.txt

    Addition.txt

    MalwarebytesReport.txt

  3. As a matter of fact, I actually did remove two PUPs using adwcleaner before this happened as a result of downloading an extension for my Firefox browser which is an an ad blocker for my Yahoo mail account. I should tell the developer about this, but I'm only assuming it was from this. There were two entries in my registry keys that adwcleaner found. The name of the extension is called Yahoo Mail Hide Ad Panel. The log from adwcleaner  is attached. The adware was removed.

    AdwCleaner[C21].txt

  4. Hey Guys,

    I just want to report a website that Malwarebytes blocked using Firefox when I was going on Yahoo. Below are some details from the Malwarebytes log. I also attached the actual log from Malwarebytes below. This happened when I temporarily disabled AdBlock in order to test out another browser extension for my email account.

    I also ran adwcleaner and also Rogue Killer, but they didn't find anything, so I'm assuming everything is ok and Malwarebytes is just doing it's thing. Has anyone else gotten this pop-up?

      -Blocked Website Details-
    Malicious Website: 1
    , , Blocked, [-1], [-1],0.0.0

    -Website Data-
    Category: PUP
    Domain: partners.cmptch.com
    IP Address: 74.120.19.22
    Port: [53089]
    Type: Outbound
    File: C:\Program Files\Mozilla Firefox\firefox.exe

     

     

    MalwarebytesWebsiteBlocked.txt

  5. I just wanted to add that I ran a scan using the Malwarebytes AdwCleaner and it found two PUP items from my computer:

    # -------------------------------
    # Malwarebytes AdwCleaner 7.2.3.1
    # -------------------------------
    # Build:    09-03-2018
    # Database: 2018-09-01.1 (Cloud)
    # Support:  https://www.malwarebytes.com/support
    #
    # -------------------------------
    # Mode: Scan
    # -------------------------------
    # Start:    09-04-2018
    # Duration: 00:02:00
    # OS:       Windows 10 Home
    # Scanned:  41852
    # Detected: 2


    ***** [ Services ] *****

    No malicious services found.

    ***** [ Folders ] *****

    No malicious folders found.

    ***** [ Files ] *****

    No malicious files found.

    ***** [ DLL ] *****

    No malicious DLLs found.

    ***** [ WMI ] *****

    No malicious WMI found.

    ***** [ Shortcuts ] *****

    No malicious shortcuts found.

    ***** [ Tasks ] *****

    No malicious tasks found.

    ***** [ Registry ] *****

    No malicious registry entries found.

    ***** [ Chromium (and derivatives) ] *****

    No malicious Chromium entries found.

    ***** [ Chromium URLs ] *****

    PUP.Optional.Legacy             Ask
    PUP.Optional.Legacy             AOL

    ***** [ Firefox (and derivatives) ] *****

    No malicious Firefox entries found.

    ***** [ Firefox URLs ] *****

    No malicious Firefox URLs found.


    AdwCleaner[S00].txt - [1281 octets] - [12/05/2018 14:45:46]
    AdwCleaner[C00].txt - [1368 octets] - [12/05/2018 14:48:47]
    AdwCleaner[S01].txt - [1242 octets] - [12/05/2018 15:02:40]
    AdwCleaner[S02].txt - [1242 octets] - [12/05/2018 16:00:07]
    AdwCleaner[S03].txt - [1242 octets] - [12/05/2018 17:12:52]
    AdwCleaner[C03].txt - [1367 octets] - [12/05/2018 17:13:14]
    AdwCleaner[S04].txt - [1242 octets] - [02/06/2018 19:00:33]
    AdwCleaner[C04].txt - [1367 octets] - [02/06/2018 19:01:20]
    AdwCleaner[S05].txt - [1730 octets] - [03/07/2018 13:35:51]
    AdwCleaner[C05].txt - [1916 octets] - [03/07/2018 13:36:19]
    AdwCleaner[S06].txt - [1852 octets] - [20/07/2018 20:17:40]
    AdwCleaner[C06].txt - [2038 octets] - [20/07/2018 20:18:12]
    AdwCleaner[S07].txt - [2102 octets] - [25/07/2018 14:01:23]
    AdwCleaner[C07].txt - [2250 octets] - [25/07/2018 14:02:07]
    AdwCleaner[S08].txt - [2096 octets] - [27/07/2018 23:56:46]
    AdwCleaner[S09].txt - [2157 octets] - [28/07/2018 21:53:49]
    AdwCleaner[C09].txt - [2343 octets] - [28/07/2018 21:54:11]
    AdwCleaner[S10].txt - [2279 octets] - [29/07/2018 12:27:15]
    AdwCleaner[S11].txt - [2340 octets] - [29/07/2018 15:30:47]

    ########## EOF - C:\AdwCleaner\Logs\AdwCleaner[S12].txt ##########

     

  6. I just wanted to add that the computer started up with no delay today. I did not have to  change my setting to not run Malwarebytes at startup, however, I did delete my scheduled scan even though I'm not sure if that was part of the problem. 

    I will keep an eye on my startups because sometimes these issues are intermittent, so if it reoccurs, I will report back.

    Could you please tell me where on the Malwarebytes website can I find out if I'm running the current version of Malwarebytes so I can check that out before I open a ticket or post on the forum? In my settings, I thought it is supposed to upgrade automatically, but apparently it doesn't.

  7. Hey Guys,

    I have a concern about Malwarebytes.

    Lately within the few days or so, Windows 10 startup is noticeably slow. I get a black screen with just my mouse arrow for about maybe 10 minutes before startup is complete when I can see my desktop icons.

    Windows finally loads and I decide to check the task manager. It shows my disk usage at 100% or so.

    I also open Malwarebytes and notice that it's in the middle of a 17 minute scan. It never used to run a scan while i'm doing an initial startup, but I let it finish which it did normally. Never finds anything and afterwards the system seems to run normally and the disk usage decreases.
    Should I turn off the Malwarebytes setting, "Start Malwarebytes at Windows startup"?

    Has Malwarebytes been updated lately? I never used to have this problem.

    System restart behaves normally.

    I am a Malwarebytes Premium customer.

    This is the current version I'm running on:

    Malwarebytes version 3.5.1.2522
    Component Package version 1.0.421
    Update Package version 1.0.6615

    Thank you so much.

  8. Hey Guys,

    I got a pop up from Malwarebytes yesterday that said it was blocking a hijack. I was on Firefox just getting on Yahoo.com. I also have an ad blocker on. I immediately closed the browser window and ran a regular Malwarebytes scan, then an adwCleaner. Neither of them picked up anything on my computer. I originally posted this problem on the Malwarebytes 3 Support Forum,  but I was told by an admin (exile360), to download and run a program called Farber Recovery tool and upload the logs called FRST.txt and Addition.txt generated from it below. I also ran RogueKiller earlier today and I had it remove some items it didn't like. I also have the error logs from the original hijack block and website block that happened yesterday. I ran adwcleaner today and included their log. I ran a regular Malwarebytes regular scan and included their log.

    This is a summary of the issues I had from the error logs:

    -Website Data-
    Category: Hijack
    Domain: westerndigitalmeasure.com
    IP Address: 192.241.254.144
    Port: [61326]
    Type: Outbound
    File: C:\Program Files (x86)\Mozilla Firefox\firefox.exe

    -Website Data-
    Category: Malware
    Domain: www.oocities.org
    IP Address: 85.17.147.6
    Port: [50923]
    Type: Outbound
    File: C:\Program Files (x86)\Mozilla Firefox\firefox.exe

    FRST.txt

    Addition.txt

    RogueKillerLog.txt

    MalwarebytesErrorLog.txt

    MalwarebytesErrorLog2.txt

    AdwCleaner[S11].txt

    MalwarebytesScan.txt

  9. Hey Guys,

    I got a pop up from Malwarebytes a few minutes ago that said it was blocking a hijack. I was on Firefox just getting on Yahoo.com. I also have an ad blocker on. I immediately closed the browser window and ran a regular Malwarebytes scan, then an adwCleaner. Neither of them picked up anything on my computer, but I did download the error log, then I uploaded it here which will give you the details of what it found:

    -Website Data-
    Category: Hijack
    Domain: westerndigitalmeasure.com
    IP Address: 192.241.254.144
    Port: [61326]
    Type: Outbound
    File: C:\Program Files (x86)\Mozilla Firefox\firefox.exe

    I also deleted any cookies, cache, and any temporary internet files. Please let me know if there's anything else I need to do. Has anyone else reported this?

    Thank you.     

    MalwarebytesErrorLog.txt

  10. I am having the same issue today which started this afternoon all of a sudden. Everything was fine in the morning.

    I am on Windows 10 using the regular free Yahoo mail with Firefox.

    I originally wrote this in another post about AdwCleaner, but I decided to move it here because I didn't realize it was happening to so many people.

    Both Malwarebytes Premium and AdwCleaner are not picking up anything right now, however, when I ran an updated version of AdwCleaner earlier, it picked up two PUPs which it removed, but I am still getting those Riskware popup messages in my email. Seemed to happen all of a sudden today.

  11. Hey Guys,

    Today I got a pop message from Malwarebytes Premium that it blocked a website due to RiskWare. The domain was ecp.yusercontent.com and was an outbound connection from Firefox.exe.

    I download the latest version of AdwCleaner and ran a scan. It picked up two PUPs related to aol and gave me an option to run the clean procedure which I did. I was also prompted to restart now or later and I chose now, but it froze and then it said that it's not responding. However, it did complete the removal of the two PUPs it found and I just did a manual restart of Windows 10.

    Just to be safe, after the restart, I did another scan with AdwCleaner, and everything was fine.

    It appears a little buggy and doesn't let me view the log files when I click on them. They are supposed to open in Notepad, but nothing happens.  

    I have attached a .txt file so you can see the information from the pop message from Malwarebytes in case you think I need to take further action.

    Thank you.

    malwarebytesReport.txt

  12. I am receiving spam email from this forum. I was subscribed to a specific topic on this forum, but now I am receiving spam email to the email address that I use for my profile and I was wondering why. I am receiving it under the topic that I was following. So far, I have received two this week. The first one was trying to sell me racoon removal services!

    Could you please look into this??? 

    Thank you.

    malwarebytesSpam.png

  13. Hey Guys,

    I had some major issues yesterday, too. About a minute after I turned on my computer, I noticed how slow things were going. Then to a point where it was crawling. I was able to open Malwarebytes and I noticed that my web protection feature was turned off so I tried to turn it back on, but it never turned it on.

    Things were so slow and I eventually got a black screen.

    I really thought I had a serious virus or malware that got passed. My whole computer became paralyzed.

    I ended up booting up in safe mode, doing a system restore, uninstalled and installed Malwarebytes. Then everything was ok. I'm on a Dell with Windows 10.

    Thank you for staying on top of this.

     

     

     

  14. 3 hours ago, jsljustin said:

    If it helps, I was getting a BSOD during the Windows 10 Feature update 1709 about a week ago.

    I tried uninstalling MBAM 3 (premium) today and when I installed Windows 10 1709 just now, got another BSOD.

    So for me at least, MBAM is not the issue (or the only issue). Windows 10 updates the past few months have been giving me a lot of BSOD's (Stop codes). Even with all drivers up-to-date it hasn't helped.

    Hi @jsljustin
    I think the best thing to do would be to just wait until I get an official update notification from Windows rather than forcing it to upgrade by downloading it from the system settings.

    Apparently, Microsoft is not doing enough Beta testing which I find very disappointing. People shouldn't have to do any guesswork with this. I refuse to mess with my system just to do a forced upgrade with features that I never have any intention of using.  Right now, my system settings say my computer is up to date even though the upgrade never completed when I go to my update history. 

  15. Right now, my Windows 10 update status in my system settings say my system is up to date, but if I go to my update history, it lists three downloads, "Feature Update to Windows 10, version 1709"  and underneath each of them there is a link that says, "Requires a restart to finish installing." This is where I first initiated the installation and it failed three times as I described above.

    The system is currently not searching for updates and I am not getting any notifications in my start toolbar, so what I think I may do is just wait until I get a formal notification again and just disable malwarebytes next time.  I got the first notification when I forced it to search for updates and it took a REALLY long time to download it before I got any notification to initiate the installation process.

    @randyored I don't think it would be a good idea to mess with the registry keys. I think I'll just wait it out at the moment.

     

     

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.