Jump to content

geekGirl999

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by geekGirl999

  1. Hey Guys, I just want to report a website that Malwarebytes blocked using Firefox when I was viewing my Yahoo mail this morning. Below are some details from the Malwarebytes log. I also attached the actual log from Malwarebytes below. I ran the FRST program that also produced the FRST.txt and Addition.txt files which I attached below. I got the same pop-up on about two weeks ago, but it appeared to be cleared up. Here is a copy of the log concerning the pop-up: -Log Details- Protection Event Date: 2/24/19 Protection Event Time: 11:28 AM Log File: 2b0bd912-3851-11e9-8
  2. Nasdaq, Could you please explain in detail what the problem was? I noticed the FRST program removed a bunch of temporary files. What exactly happened? Was the problem with any specific programs like the browser extensions I had in Firefox? I noticed a Facebook adblock was listed. I deleted that extension. Thank you.
  3. Hi Nasdaq, I followed your instructions and I am attaching the file Fixlog.txt to this reply below after running the FRST program and then clicked Fix. I have not had the pop-up problem for a number of days, but I hope my computer is ok. Fixlog.txt
  4. I removed two PUPs using adwcleaner as a result of downloading an extension for my Firefox browser which is an an ad blocker for my Yahoo mail account. I should tell the developer about this, but I'm only assuming it was from this. There were two entries in my registry keys that adwcleaner found. The name of the Firefox extension is called Yahoo Mail Hide Ad Panel. The adware was removed. It found two entries in the registry keys. ***** [ Registry ] ***** Deleted HKLM\Software\Wow6432Node\Classes\AppID\OverlayIcon.DLL Deleted HKLM\SOFTWARE\Classes\AppID\OverlayIcon.DLL
  5. As a matter of fact, I actually did remove two PUPs using adwcleaner before this happened as a result of downloading an extension for my Firefox browser which is an an ad blocker for my Yahoo mail account. I should tell the developer about this, but I'm only assuming it was from this. There were two entries in my registry keys that adwcleaner found. The name of the extension is called Yahoo Mail Hide Ad Panel. The log from adwcleaner is attached. The adware was removed. AdwCleaner[C21].txt
  6. Hey Guys, I just want to report a website that Malwarebytes blocked using Firefox when I was going on Yahoo. Below are some details from the Malwarebytes log. I also attached the actual log from Malwarebytes below. This happened when I temporarily disabled AdBlock in order to test out another browser extension for my email account. I also ran adwcleaner and also Rogue Killer, but they didn't find anything, so I'm assuming everything is ok and Malwarebytes is just doing it's thing. Has anyone else gotten this pop-up? -Blocked Website Details- Malicious Website: 1 , , Blocke
  7. I just wanted to add that I ran a scan using the Malwarebytes AdwCleaner and it found two PUP items from my computer: # ------------------------------- # Malwarebytes AdwCleaner 7.2.3.1 # ------------------------------- # Build: 09-03-2018 # Database: 2018-09-01.1 (Cloud) # Support: https://www.malwarebytes.com/support # # ------------------------------- # Mode: Scan # ------------------------------- # Start: 09-04-2018 # Duration: 00:02:00 # OS: Windows 10 Home # Scanned: 41852 # Detected: 2 ***** [ Services ] ***** No malicious serv
  8. I just wanted to add that the computer started up with no delay today. I did not have to change my setting to not run Malwarebytes at startup, however, I did delete my scheduled scan even though I'm not sure if that was part of the problem. I will keep an eye on my startups because sometimes these issues are intermittent, so if it reoccurs, I will report back. Could you please tell me where on the Malwarebytes website can I find out if I'm running the current version of Malwarebytes so I can check that out before I open a ticket or post on the forum? In my settings, I thought it is
  9. Thank you for getting back to me. I updated my version to the one you left a link to in your previous reply. I am now running: Malwarebytes version 3.5.1.2522 Component Package version 1.0.441 Update Package version 1.0.6629 I then ran the Malwarebytes Support Tool program and I have attached the zip log files below. mbst-grab-results.zip
  10. Hey Guys, I have a concern about Malwarebytes. Lately within the few days or so, Windows 10 startup is noticeably slow. I get a black screen with just my mouse arrow for about maybe 10 minutes before startup is complete when I can see my desktop icons. Windows finally loads and I decide to check the task manager. It shows my disk usage at 100% or so. I also open Malwarebytes and notice that it's in the middle of a 17 minute scan. It never used to run a scan while i'm doing an initial startup, but I let it finish which it did normally. Never finds anything and afterwards the
  11. Hey Guys, I got a pop up from Malwarebytes yesterday that said it was blocking a hijack. I was on Firefox just getting on Yahoo.com. I also have an ad blocker on. I immediately closed the browser window and ran a regular Malwarebytes scan, then an adwCleaner. Neither of them picked up anything on my computer. I originally posted this problem on the Malwarebytes 3 Support Forum, but I was told by an admin (exile360), to download and run a program called Farber Recovery tool and upload the logs called FRST.txt and Addition.txt generated from it below. I also ran RogueKiller earlier today a
  12. I also ran adwcleaner and it did not find any issues. I uploaded the clean results here: AdwCleaner[S11].txt
  13. I also ran a program called RogueKiller which I saw mentioned on this forum and it found some items which I removed, but I don't know if they have any relation to the issues I am having. I have uploaded the log here: RogueKillerLog.txt
  14. I just noticed in an automated reply to my first post that there is a suggestion to run the Malwarebytes Support tool. I'm not sure if I ran it correctly, but I attached the logs it produced: mbst-grab-results.zip
  15. I just got another pop up for a blocked website. I have uploaded the error log. -Website Data- Category: Malware Domain: www.oocities.org IP Address: 85.17.147.6 Port: [50923] Type: Outbound File: C:\Program Files (x86)\Mozilla Firefox\firefox.exe 2Malwarebytesblock.txt
  16. Hey Guys, I got a pop up from Malwarebytes a few minutes ago that said it was blocking a hijack. I was on Firefox just getting on Yahoo.com. I also have an ad blocker on. I immediately closed the browser window and ran a regular Malwarebytes scan, then an adwCleaner. Neither of them picked up anything on my computer, but I did download the error log, then I uploaded it here which will give you the details of what it found: -Website Data- Category: Hijack Domain: westerndigitalmeasure.com IP Address: 192.241.254.144 Port: [61326] Type: Outbound File: C:\Program Files (x86)
  17. I just downloaded 1.0.5084 and everything seems fine so far. Thanks, I'll keep you posted.
  18. I am having the same issue today which started this afternoon all of a sudden. Everything was fine in the morning. I am on Windows 10 using the regular free Yahoo mail with Firefox. I originally wrote this in another post about AdwCleaner, but I decided to move it here because I didn't realize it was happening to so many people. Both Malwarebytes Premium and AdwCleaner are not picking up anything right now, however, when I ran an updated version of AdwCleaner earlier, it picked up two PUPs which it removed, but I am still getting those Riskware popup messages in my email. Seemed
  19. UPDATE: I am still getting this pop up message when I view my email in Yahoo. It repeats many times and finally stops, but I was able to get a screen shot which I have attached. Should this also be reported in the Malwarebyes forum besides AdwCleaner?
  20. Hey Guys, Today I got a pop message from Malwarebytes Premium that it blocked a website due to RiskWare. The domain was ecp.yusercontent.com and was an outbound connection from Firefox.exe. I download the latest version of AdwCleaner and ran a scan. It picked up two PUPs related to aol and gave me an option to run the clean procedure which I did. I was also prompted to restart now or later and I chose now, but it froze and then it said that it's not responding. However, it did complete the removal of the two PUPs it found and I just did a manual restart of Windows 10. Just to be
  21. I am receiving spam email from this forum. I was subscribed to a specific topic on this forum, but now I am receiving spam email to the email address that I use for my profile and I was wondering why. I am receiving it under the topic that I was following. So far, I have received two this week. The first one was trying to sell me racoon removal services! Could you please look into this??? Thank you.
  22. Hey Guys, I had some major issues yesterday, too. About a minute after I turned on my computer, I noticed how slow things were going. Then to a point where it was crawling. I was able to open Malwarebytes and I noticed that my web protection feature was turned off so I tried to turn it back on, but it never turned it on. Things were so slow and I eventually got a black screen. I really thought I had a serious virus or malware that got passed. My whole computer became paralyzed. I ended up booting up in safe mode, doing a system restore, uninstalled and installed Malwarebyte
  23. Hi @jsljustin I think the best thing to do would be to just wait until I get an official update notification from Windows rather than forcing it to upgrade by downloading it from the system settings. Apparently, Microsoft is not doing enough Beta testing which I find very disappointing. People shouldn't have to do any guesswork with this. I refuse to mess with my system just to do a forced upgrade with features that I never have any intention of using. Right now, my system settings say my computer is up to date even though the upgrade never completed when I go to my update history.
  24. Right now, my Windows 10 update status in my system settings say my system is up to date, but if I go to my update history, it lists three downloads, "Feature Update to Windows 10, version 1709" and underneath each of them there is a link that says, "Requires a restart to finish installing." This is where I first initiated the installation and it failed three times as I described above. The system is currently not searching for updates and I am not getting any notifications in my start toolbar, so what I think I may do is just wait until I get a formal notification again and just disable
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.