Jump to content

WZZZ

Members
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WZZZ

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks Thomas, Al. I also used to think that vulns were OS specific. Now you've given me reason for doubt. In any case, even if I were able to upgrade to the latest and greatest OS with all the new mostly useless (at least to me) bells and whistles , due to be released in the fall - which I'm not - for better security, I wouldn't want to. Have too many 32 bit applications which I continue to rely on. I've already installed 10.14, via dosdude patcher, on this late '09 iMac, and '10 Mini, and that will have to do for situations where a supported OS is needed once 10.13 is EOL. There has to
  2. Thomas, please clarify. Doesn't keeping up to date with security updates on any of the still supported but older OSs -- currently 10.13, 1014 -- cover any of those vulnerabilities, which you are suggesting are only patched in a new system update?
  3. Nope, downloaded and tried, the new blockblock v.1.0.0 will not run on anything below 10.15. And not finding the older v.0.9.9.4, except on one of the possibly dicey download sites. Hoping it might reappear at objective-see at some point. I would think that the vast majority of Mac users are being left out, at least those that are informed that older 32 bit applications will not run on 10.15.
  4. My main OS is 10.13.6 HSierra, but I occasionally run 10.14.6 from dosdude1 on my older non-metal machines, which requires SIP to be disabled for its patches run on unsupported Macs. As a FYI, I would encourage anyone running with SIP, disabled or not, to install Patrick Wardle's blockblock, which will prevent anything newly persistently installed, which it would seem will cover a great deal of potential malware. EDIT: link to blockblock above is now to v.1.0.0, "Supported OS: macOS 10.15+" I have v.0.9.9.4, so uncertain if this new version will run on either 10.13 or 10.14. Will be t
  5. 2.0.7 release notes? Not seeing anything anywhere.
  6. If it works on Chrome (haven't tried), wouldn't it stand to reason that it should work on Brave? Note: it does appear to function properly in all respects on Brave, except for this delay issue.
  7. Random, but on occasion delays site opening for as much as 10-15 seconds.
  8. What I would expect for most account logins, but not for an addon. 99% certain I don't think I've ever been asked for my email address to enable an already installed Firefox addon. Really obnoxious/big turnoff. Not something I would expect from this company. Especially that the prompt locks up the program until it gets an email address, and has zero information about its purpose, with no opt-out or skip. Whoever at Malwarebytes had this bright idea, doesn't belong there.
  9. Realize you're not personally advocating this, maybe notifications, but "Promotions," no thank you. For me, promotions = spam. Actually surprised to see this for Browser Guard, since haven't seen anything else Malwarebytes asking for email address, or anything re. promotions (Mac or Android.)
  10. Just reinstalled. Wasn't prompted again to enter password. Seems on again off again. Who knows. I do know that, when prompted for email address earlier, the icon was locked up with that prompt, so didn't appear to be optional.
  11. Not seeing any way to edit post above Nothing about email address in permissions:
  12. Until I know more, no way I'm giving my email address for the FF version. Installed on Brave. First install asked for email, uninstalled, reinstalled and wasn't prompted for address thereafter. Not sure what's up with the FF version.
  13. Just got new one, but it was installed by "Shove," as usual.
  14. Thanks for the tip about looking at release history -- had thought about that already, but wasn't sure just what to look for there. But what specific kinds of "engine improvements" would mean that detections are diverging? Also, sorry to keep you going on this, but find the following a bit confusing: You mean that even if the definitions remain the same from one version to another, the older software, in this case the 1.3.1, will start falling behind and not be able to identify/catch/or quarantine certain items? I.e., it will have the appropriate definitions, but not necessarily k
  15. Thanks Thomas. Good to know. Not sure how I will know, but will try to keep an eye out for when the 1.3.1 is completely deprecated.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.