Jump to content

Orrkid

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Orrkid

  1. The Off screenshot shows that malware protection is off. The Starting screenshot shows that it says Starting... when I try to turn it on, but then it returns to being turned off after a second or so.
  2. Malware protection is off. I've attached the zip file. mb-check-results.zip
  3. It worked when I actually followed your directions. XD I've attached the files to this message. mb-check-results.zip Fixlog.txt
  4. I tried running FRST64.exe from the desktop and get the attached message.
  5. Worked for a day or two, then same problem, malware protection: prevents malware infections gets turned off. Scan for rootkits was turned off at least once as well. I've attached the mb-check-results.zip file. Thank you! mb-check-results.zip
  6. @Porthos I appreciate your help. That seems to have done the trick so far. I'll keep an eye on it for a while and see if the problem returns. Thank you!
  7. For more than a week now malware protection in Malwarebytes 3.2.2 keeps turning itself off. When I try to change the setting back to On, it says "Starting..." and then after maybe a second or two switches back to Off (please see screenshot below). On at least one occasion, malware protection was on, but scan for rootkits was off, so apparently it's not just the one setting that changes. I've set the program to run as admin and that solved the issue for a while, but the malware protection setting has turned itself off multiple times since and I still have to reset it manually. Today I
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.