Jump to content

PerLindholt

Members
  • Content Count

    4
  • Joined

  • Last visited

About PerLindholt

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have the latest, and yesterday I was silly and started it up again. Today I pay the price. Outlook refuses to start, Malwarebytes refuses to leave. Taskmanager does not fing the file. Explorer isn't to be found. Other disks does not respond. At restart Windows, 10 minutes (I have SSD) Starting took 15 sec. When things does not work, there is no unnormal use of CPU. I cannot use Malwarebytes until this is fixed. My college also has problems after accessing internet his computer gets slow. Filedates: mbam.exe 27 Mars. Most exe and DDL is from this date. And yes, 3.4.5. 3.4.4 was not a problem. An earlier version did eat memory, but else it was nice.
  2. Yes, looked it up when writing. The problem apeard after 1 og 2 days without restarting. After leaving Malwarebytes no change after 3 days. I now started, and will see if it gets slow, then leave and see if restart not neaded.
  3. I had to leave Malwarebytes, I have premium with all protections on. The first I notice is sound delay when deleting email from Microsoft Outlook 2010. After some one day disks is slower. The third day, responce time is slow with every action. Prosessor use is low, PC just waits before doing it work. The third day I have to restart PC, and restart is very slow until it's of. Sound delay starts with Malwarebytes. I have W7-64 with 32Gb ram. Some months ago Malwarebytes was eating all memory, but this is passed now. Haveing a paid version I expect it to work properly.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.