Jump to content

VegRunner

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by VegRunner

  1. Well, apparently I tried everything except scrolling down the log...I never noticed that!! The whole sync thing was not making any sense to me....I couldn't figure out what needed to be done, even with the provided link (I did not have a sync error). However, it was easiest just to remove the offending swagbutton extension from Chrome. I did that and reran the AdwCleaner scan and now there finally was no malware found. Thank you for your assistance!
  2. Hello. I have been going around with this for days, with no luck: Everytime I run AdwCleaner, it finds PUP.optional.legacy but does not remove it. After a positive scan, I initiate the cleaning process then I reboot as instructed. After reboot, the log says "no malicious files found" and nothing was cleaned. The quarantine file is always empty...I've never seen anything in it. I have run the AdwCleaner scan many, many times the last few days--always with the same results. I have also uninstalled and reinstalled it several times. I have also run many malware bytes scans (it currently finds nothing) as well as Zemana and Hitman Pro. Finally, I have reset Chrome and re-scanned, but with no change in the results. Again, to clarify and summarize: AdwCleaner finds the PUP but does not remove it...I have never had a scan that did not show PUP.optional.legacy, even immediately after a clean-and-reboot. Thank you! AdwCleaner[S3].txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.