Jump to content

brainwizardphd

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About brainwizardphd

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I never used the Kill switch option, so that is not the problem. I restored the defaults in the "Exploit Protection/Advanced Settings" and that did not work. I completely uninstalled Privacy using the Revo Pro uninstaller, and then I reinstalled Privacy as administrator. It did not work. I restored the defaults in the "Exploit Protection/Advanced Settings" again, and that did not work. I collected the logs and am including them here. It tries to connect for about 45 sec and then shows me this: While it is trying to connect, this shows in Network Connections:
  2. Saphir, This has been ongoing for me since June 26. I have uploaded logs with their tool against my ticket 3093339 and reinstalled newer versions many times, but still no luck. If you find out the cause, please let me know and I will do the some for youl.
  3. When I ran the so-called support tool, it took 1/2 hour to get to the Zip files stage. Then it failed. I tried several times, but it always failed, saying there was a problem gathering the logs. I emailed support, but no answer yet.
  4. Same problem here - won't connect at all. Reinstalled and rebooted. I tried the so-called support tool, but all that did was run for 1/2 hour and made me reboot. Upon coming up, I see that it uninstalled MB Anti-Malware, NOT the MB Privacy that was giving me the problem. I had to reinstall MB Anti-malware. The MB Privacy issue is still there - it will not connect. I tried uninstalling and reinstalling TunnelDriver.msi, but that did not help. I submitted a ticket (#3093339 ), but I cannot figure out how to edit it to add in all this information such as the Support Tool uninstalling MB An
  5. This is really getting to be annoying. Previously I found that if I executed net stop MBAMService net start MBAMService that the file locking problem would go away. So I put these commands in a scheduled job to execute at 2:30 AM every day. Now even that has not been working because the service ended up in a persistent "Stopping" state. I had to forcefully kill the service.
  6. Although I first experienced this problem doing compilations, it is not a compiler issue. I was using a Borland compiler. People just notice it when compiling because they create so many files. I saw MBAM keeping extraneous handles to files not related to compiling. You can see if your MBAM is getting handles by using the handle utility from SysInternals, docs.microsoft.com/en-us/sysinternals/downloads/handle. Using that I found over 30,000 handles for one file alone. As I stated above I now restart MBAMService by a scheduled job every day at 2:30 AM. I ran into the problem
  7. I did the above and sent you the dump on 08/02/17. Any progress? UPDATE: I ran into this problem on my wife's machine tonight. Her machine is a Windows 10 Pro machine recently installed. Mine is an old Windows 7 Ultimate machine. I was grabbing some files from my machine using FreeFileSync running on her machine. Several of the files got locked by MWB. It was only after I stopped and started MBAMService that I was able to use those files.
  8. I had the very same problem, but I was using C++ Builder on my Windows 7 64-bit PC. I put that program in my exceptions list and it went away for me. I also found that if I stopped and restarted MBAMService.exe, that the locks would go away. HOWEVER, I found out later that MB was locking a LOT of files. I ran into the same problem tonight just trying to move some files around. When I checked tonight using Process Explorer, I found that MBAMService.exe had 28,345 handles including 10,000 handles on one file alone!!!! That is patently ridiculous. Malebox has been having his prob
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.