Jump to content

King_Of_The_Castle

Members
  • Content Count

    39
  • Joined

  • Last visited

About King_Of_The_Castle

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you @vbarytskyy. I will give that a try. Regards,
  2. Sorry if this has been answered before. I was wondering if there is a way to add a custom rule to block a certain file from being opened. We would like to prevent a certain zip file named "u.zip" from being opened as we know it contains a portable version of the known proxy software "UltraSurf" that let users surf the internet unrestricted (big concern). Thanks,
  3. No Paul, only workarounds so far or small band-aids in order to remediate the issue for the time being... I really hope the MalwareBytes team fixes this as soon as possible.
  4. Tested this bat on a couple of endpoints and it fixed the issue. But I also got this message on one of them: Making sure the Malwarebytes Endpoint Agent service is stopped... Looking for backup in .\ No valid backup configuration was found Unable to restore configuration from backup System error 14001 has occurred. The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail.
  5. Ever since I scheduled a daily task to kill all MB-tray.exe processes on our Terminal Servers I have forgotten about this problem. Maybe not the ideal solution but it works as a workaround until MalwareBytes finally decides to fix the bug.
  6. I tried this on a couple of endpoints to see if it would really prevent them from going offline. Unfortunately one of them went offline a couple of days after I scheduled the service to restart everyday. Even though this is not the kind of behavior I expect from a corporate product from MalwareBytes....I'm so disappointed.
  7. Any updates on this? I'm also experiencing this problem on a few endpoints every week, getting tired of uninstalling / re-installing every time this happens... Thanks.
  8. Unfortunately no dude. You would have to do a clean uninstall using the cleanup tool, manually delete installation folders, reboot and re-install... EDIT: Pretty sure there is a way to automate this using a batch file remotely with PSEXEC.
  9. Revisiting this issue as we started having 100% CPU usage issues again on our terminal servers. Maybe an update brought the issue back?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.