Jump to content

frostfair

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by frostfair

  1. exile360 - thank you for your reply. I downloaded and installed v1.10.3.1001 on my Windows 10 machine as suggested, and:- Success! The database updated normally, and I then ran a scan normally too. Nothing found, thank goodness. I'm a bit wary of tampering with the Windows Vista machine's setup, though. It can be a bit flaky sometimes, with MBAR returning an "Invalid Directory Pathway" message every now and then for no apparent reason. I usually fix that by doing a System Restore. Perhaps I will risk it sometime soon! Thanks again. frostfair.
  2. Hi, I'm using Malwarebytes AntiRootkit Beta v.1.07.0.1012 successfully on my very old Windows Vista laptop, updating the database just today. I also used the original installation file to install the same version on my new Windows 10 laptop, and it has worked correctly on there, until today. Now I'm getting Update: - Failed, Host Not Found, but it still scanned normally using the database from the last time I updated, on May 30. I tried deleting the entire AntiRootkit folder and re-installed. Same result, except now the database is v.2014.05.21.07, LOL! The only change since May 30 on my system is that Windows 10 updated from v.1809 to v.1903. (Took ages!) So, short version - AntiRootkit still working fine on Windows Vista laptop; still scans OK on Windows 10 laptop, but can no longer update the database since the Windows feature update to v.1903. Request advice. Thank you.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.