Jump to content

Rajat

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by Rajat

  1. Okay found something after unnecessarily victimizing Google chrome for this problem. uninstalled Google chrome. searched chrome in c: drive and deleted ever file with 'chrome' in it! couldn't delete a couple of them. Then I thought, since this is happening only when I visit web.watsapp.com when I type it, I tried it on another computer in a different browser: result: it redirects to download.yahoo... something from everywhere (all machines and browsers tried). turns out, the real site is web.whatsapp.com (in my bookmark also, which is why it worked). what I was typing was a spelling mistake and putting that in any browser redirects it to that nasty thing. P.S. - there is some difference on what is happening with this web address now vs earlier. when I had not uninstalled google and disable several extensions, it was redirecting me to the website with screenshot i shared. however, after aggressively removing many things, now it is always redirecting to yahoo extension download page. still not cool, but there was something in the computer which was facilitating that bad web address to wrong domains.
  2. I'm having exact same problem since today. Not sporadic for me. here is my story: I have a bookmark for watsapp for web. when I click that, it opens as normal. when I type, web.watsapp...., it autofills and when enter is pressed, it redirects to. "http://private.njoyapps.com/wim/lp/lp27/ index_23. php" happens everytime. I did whatever reset is intructed above for browser but did run any programs. Malwarebytes is unable to detect this. My question is: will reinstalling windows solve this? I recently build a new comp and installed windows 10, so I won't loose too much. Also, I know where this most likely came from. I downloaded MagicISO from a third party link and while installing I clicked a couple of 'accepts' where I shouldn't have. It installed webdiscover and chromium which I removed. ran Malwarebytes scan which remove another 30-40 registry entries and what not. but nothing on this. I also used Ninite.com to install some softwares. screenshot attached.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.