Jump to content

derej

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About derej

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i come back to my PC to see a windows alert telling me my memory has been depleted and when i look at the resource monitor it shows malwarebytes using ALL of my ram, and now the web protection wont turn on which is a CONSTANT issue with this software! i cant even close it, it said i dont have access?? why do i keep getting these problems with malwarebyte, i'm uninstalling and cancelling my subscription, this is absolutely ridiculous.
  2. the online malware protection is of the main reasons i keep renewing my premium subscription, and its been over a week since its been defective. it doesnt matter what i do, there is no solutions. i cannot browse the internet normally without it, so when can we expect a fix. obviously im frustrated, because im paying for a service that is totally broken.
  3. This isn't the first time I have had problems with the web protection not turning on. Other people have had and are having this problem again. It's gone unfixed for a few days now. I don't feel like downloading another program and listing logs, I just want to know if the developers finding a fix for it.
  4. im not going to get rude but i want to point out this is happening to me as well. ive tried the steps in previous threads from months ago where it seemed to be a problem with some users. now it sounds like thousands of people are having this same problem today...needless to say i have uninstalled, reinstalled. i thought it may have been a widnows 7 compatibility problem but it seems this is troubling people across all microsoft products. there has been a lot of suggestions in the past like disabling rootkit scans, disabling self protection, and other silly things. it doesnt work, and this
  5. i am having this problem too, ive tried the steps in previous threads from months ago where it seemed to be a problem with some users. now it sounds like thousands of people are having this same problem today...needless to say i have uninstalled, reinstalled. i thought it may have been a windows 7 compatibility problem but it seems this is troubling people across all microsoft products. i love this product but it seems to give me more problems than any other service i've paid for.
  6. i am having this problem too, ive tried the steps in previous threads from months ago where it seemed to be a problem with some users. nothing has helped, i tried turning off rootkit scanning WHICH let me toggle web protection on for maybe a second. but is now back to being stuck on "starting." it sounds like thousands of people are having this same problem today...needless to say i have uninstalled, reinstalled. i thought it may have been a widnows 7 compatibility problem but it seems this is troubling people across all microsoft products.
  7. i am having this problem too, ive tried the steps in previous threads from months ago where it seemed to be a problem with some users. now it sounds like thousands of people are having this same problem today...needless to say i have uninstalled, reinstalled. i thought it may have been a widnows 7 compatibility problem but it seems this is troubling people across all microsoft products.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.