Jump to content

billhansen

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by billhansen

  1. For the past 2-3 days I'm getting the message "web site blocked due to PUP" almost every time I access a new web site. The PUP is almost always "av.searchsecure.co" wihtout the quotes, but on a couple of occasions it's been "auto.searchsecure.co" . Running Malwarebytes and quarantining PUPs doesn't correct the problem. Is this PUP safe to put on the list of "safe" programs or PUPs? If not, what is the process of removing it?
  2. Windows 10 - Realtime web protection is still blocked and I can uninstall current MBAM version or download current version. I notice that many other people are having this problem with a recent upgrade" of MBAM, but I can't implement the recommended solutions. I've clicked to stop MBAM, rebooted computer, tried to use the MBAM support tool, which does not accept my license key. The usual MBAM help sites seem to be blocked. One of them (I've been at this for over an hour, trying many things, so I can't remember which tool is involved) requires a command prompt input of my key code, but it won'
  3. Thanks AndyPP and 1PW - I did as advised, and installed the current version of MBAM 3. That resolved that problem. I had not realized that there was a MBAM3 which was the normal upgrade for my current MBAM 3.0.6. Once that newer verison was installed, it apparently restored the missing dll's. All is well now. By the way, I have Windows Defender running as well as MBAM 3. I haven't noticed any conflicts between the two. But I think that MBAM3 also acts as an anti-virus program. No need to reply if I'm correct, but if I need to disable Defender, better let me know. Thanks again
  4. I've been using MBAM Premium 3.0.6 on Windows 10. Today I downloaded and installed ARW beta 8 from the Malwarebytes site . The version showed as 0.9.17.661. ARW appeared in my ProgramFiles folder but when I tried to start it, I got the message "Unable to start - unable to connect to Service". I also found that my MBAM Premium would not open after installing ARW. I tried to uninstall ARW, and that seemed to work, but MBAM still won't start. I get the error that three dll's are missing. Thos dll's are - IPHLPAPI.dll - MPR.dll - and NETAPI32.dll - all with the recommendation that I should "reins
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.