Jump to content

CariaN

Members
  • Posts

    22
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Did it the last steps and to be honest my pc feels better than ever. lol Also I upgraded my online security overall because of this incident. Thank you Kevin and cheers!
  2. Okay never mind I deleted the one in the current_user one and I could turn it back on!
  3. Could it be one of these values Either @ HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer or @ HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
  4. Yes I did and it fixed all the other problems
  5. Thank you so much for your time! Everything seems to be perfectly ok now except for one thing: My action center on desktop is missing and the option to enable it is disabled and in grey..
  6. I will run Sophos one more time and one good thing I noticed is that MWB starts now without any problems on startup and there are no "disabled anti-malware" -messages from windows.
  7. Okay I think we finally got it solved! I reinstalled MWB and when I did so it warned me of errors with the drivers located at C:\Windows\System32\Drivers However I skipped the warning message and the installation finished and MWB worked normally. I did the scan and it found nothing, but still the same error with MWB and Windows Defender being turned off kept appearing. I continued the instructions in reply #4 and did the adware and junkware scans. I think atleast something was found. Then I did the sophos scan which took a while but it found something. I don't think that what it found was malware as I have had the file for a long time. How can I now be sure that all the infections are gone and there are no settings being left so that I'm vulnerable for new problems. Thanks! -Paavo (Scans included) Also one more thing. The infection disabled my control center from the bottom right corner of my desktop how do I get it back MB-scan.txt AdwCleaner[C0].txt JRT.txt SophosVirusRemovalTool.log
  8. Here are the mbar logs: 5 more malware were found Also windows gives me a notification that Group Policy has disabled MWB and Windows defender every time I restart my pc ... I'll check back again tomorrow! system-log.txt mbar-log-2017-05-08 (23-46-08).txt
  9. Oh wow! Now after cleaning with zemana I could delete the Certificates and run MWB as admin but it still didn't open and said "Unable to connect to service" once again..
  10. Here is the FRST-fixlog. The fix didn't help at all = Still can't access MWB or defender as they are blocked! But zemana actually opened and managed to do the scan without any interruptions or shutdowns. Here's the log, it has Finnish in it but basically one file got fixed and 8 put to quarantine. Everything went well. Fixlog.txt 2017.05.08-22.58.58-i0-t92-d9.txt
  11. Here are the new scans: It also showed a descending error count with over 20 000 errors on the top corner, but I felt like it was part of the deal FRST.txt Addition.txt
  12. Yeah sure I'll do it again and yes this account is not only an admin on this computer but the only user on this pc.
  13. Nope tried to save manually and clicked 'yes' as it asked me to save when I closed the window.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.