Jump to content

JinxiePlz

Members
  • Content Count

    4
  • Joined

  • Last visited

About JinxiePlz

  • Rank
    New Member
  1. My apologies, I'll refrain from posting further GMER logs, as for the MalwareBytes anti-rootkit : it finished its scan and indicates no malware found !
  2. Quick update, the computer gave me a BSOD when I attempted a GMER full scan. And when I rebooted it showed me this (pic related). I'm now attempting a MalwareBytes rootkit utility scan first before attempting another GMER ! Sorry again for the trouble
  3. Thanks for moving me to a separate thread ! so I did run the complete scan and then reboot. Now GMER is instead showing me this, running a full scan now and also rescanning with the Malwarebytes Rootkit utility !
  4. Hey guys, sorry about necro-ing this thread but I do have the exact same issue as EniNeu A scan with GMER reveals this as well : Service C:\WINDOWS\system32\drivers\WdBoot.sys (*** hidden *** ) [BOOT] WdBoot <-- ROOTKIT !!! Service C:\WINDOWS\system32\drivers\WdFilter.sys (*** hidden *** ) [BOOT] WdFilter <-- ROOTKIT !!! Service C:\Program Files (x86)\Windows Defender\MsMpEng.exe (*** hidden ***) [AUTO] WinDefend <-- ROOTKIT !!! I am wondering if I should attempt deletion through GMER or if there is a better way. Just in case this might be a false positive I've attached a log of the complete scan. Thank you in advance CHRONOS gmer scan 03.05.17.log
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.