Jump to content

martinsykes

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About martinsykes

  • Rank
    New Member
  1. Hi Have done as suggested and web protection still wont turn on. I'm beginning to loose confidence in Malwarebytes!!!
  2. Log Name: Application Source: Chkdsk Date: 01/05/2017 10:59:53 Event ID: 26226 Task Category: None Level: Information Keywords: Classic User: N/A Computer: martin-PC Description: Chkdsk was executed in scan mode on a volume snapshot. Checking file system on C: Stage 1: Examining basic file system structure ... 464640 file records processed. File verification compl
  3. Hi I'm away from my PC for a week so will catch up later cheers M
  4. After all that the problem is back! I attach a screen shot. Web protection is starting but never starts! martin Doc1.docx
  5. Have done as suggested. files attached not near PC for the next few days FRST.txt Addition.txt
  6. All Real-time protection is ON at the moment. So hope this has sorted it Martin
  7. Hi Removed Java 8. Checked MSCONFIG and its running normally log attached regards Fixlog.txt
  8. Many thanks. I found old AVG and removed it. MSCONFIG now normal. see files attached. regards FRST.txt Addition.txt
  9. Hi My Kaspersky is updated automatically. | have just done a manual update but it doesn't have the same version you have indicated. I am using the Premium version. I attach a screenshot Doc1.docx
  10. Hi I have had problems with both web protection and ransomware protection but not both at the same time! The current issue is web protection
  11. Hi the problem has occurred again so I attach the 4 files you requested FRST.txt Addition.txt MB-CheckResult.txt logs.zip
  12. Hi. As before the program is working after an uninstall and new install, however this happened previously and within a few days it was back with the same problem. Ill reply with the files next time it goes wrong if that's OK
  13. The ransomware protection wont turn on. It tells me its starting and that's it! . I have the latest version of Premium Malwarebyte. I have deleted the program using the online tool and also the control panel in windows 10. I have re downloaded the program from scratch and still have the same problem. Any suggestions?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.