Jump to content

nickdanp

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nickdanp

  • Rank
    New Member
  1. Thanks both. Sounds like it might be a wider problem, then. But I'll obviously keep an eye out for any more replies.
  2. Hi, apologies for the slow reply - only just got around to trying the clean uninstall and reinstall - sadly no change. Therefore I'm attaching the four log files as requested. Thanks for looking into this for me. Addition.txt FRST.txt logs.zip MB-CheckResult.txt
  3. Hi, thanks for getting back to me. I've only just performed the clean reinstall after I had issues with the Malware Protection module not coming on. That problem was resolved, but this one must have popped up in its place. I'm not a heavy user of Opera/Chrome (mostly Firefox), so I'll try the clean reinstall again and get back to you.
  4. I'll cut to the chase. I recently started up both Opera and Chrome (latest versions) to find them showing a blank screen. Troubleshooted this on the web and got both working using the '-no-sandbox' flag. Dig some more digging and it seemed to be linked to security software, so after testing I discovered the blank screen shows up whenever MBAM's Exploit Protection module is enabled. Disable this - or switch off protection for those two apps under 'Manage Protected Applications' - and both apps launch with no problem. Has anyone else encountered this, or is it just me? Thanks for any i
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.