Jump to content

sysopa

Members
  • Content Count

    44
  • Joined

  • Last visited

About sysopa

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I switched from Win7 pro to Win10 pro at the end of last year. The version 1909 was installed. Since then the computer doesn't go into energy saving mode anymore. The screen gets dark, but the computer continues to run fully. But in the internet and in various forums I didn't find anything suitable. Also the option Suspend update for 7 days does nothing. Then I found out that the problem is caused by the Update Orchestrator service (UsoSvc service). As soon as this service is executed, the computer does not go into energy saving mode anymore. The service is always activated again when the computer is switched on. The reason is probably task scheduling: - Microsoft - Windows - UpdateOrchestrator - Universal Orchestrator Start - Conditions - Power: Reactivate computer to run the Task This setting cannot be deactivated by me because it is password protected. Since none of the workarounds described on the Internet work, I use the following procedure: After computer startup, call services and check if the UsoSvc service is active. If it is, stop it and deactivate the service in any case. Then it works for me without any problems, even if the computer is turned off in the meantime until the next day when the computer is turned on again. As far as I can tell, the problem has nothing to do with malware bytes.
  2. I found the problem on my computer. It is not MWB but Win10 1909 with the latest update, namely the UsoSvc service (Update-Orchestrator-Service). When the service is active, it prevents the system from going into sleep mode. If the service is stopped or deactivated, the energy saving mode works fine. I only recently switched to Win10, then came the MWB update, so I suspected MWB.
  3. For everyone's info: we don't need to do anything if ""studies" is enabled (Firefox Preferences -> Privacy & Security -> Allow Firefox to install and run studies). After activating it again all Add-Ons are back
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.