Jump to content

BryanF

Members
  • Content Count

    41
  • Joined

  • Last visited

Everything posted by BryanF

  1. So, is it the all-clear now? I'll probably reinstall it if it's really true and have the fixed update to it also, as long as I can have my license reactivated then everything's cool.
  2. Even if there will be hope to resolve this, the damage as already been done... to our machines, and our minds. I have MBAM uninstalled for the time being, and will bring it back when I get the all-clear even of using Premium again without any problems. Thank you for this, RubbeR DuckY. We rely on you.
  3. It crippled mine a bit too, in which programs took seconds longer to open and even a slowdown whenever I select more than one item in Windows Explorer. Time to find another alternative it seems or, just stick to Defender or, get myself MSE. Besides, most anti-virus programs have went down the gutter in recent times, and it's a shame. MBAM included.
  4. Good. Save us all from the misery and the anger we're lost in already.
  5. ^ that's not going to help anything. We're all in a frenzy right now. Take the stress out from all of us instead of these petty words of hope.
  6. Same here. At least that's one other thing to keep you protected... so it's not really the end of the world yet. And yeah, outrageous indeed. I was so pissed when this happened. Especially when I'm a Premium user too.
  7. What... it happens again when you use your license key for MBAM Premium? What is this I don't even...
  8. I did that, but the process kept coming back like some crawling insect. Uninstalling it was the best solution. Although, I hope my license for MBAM Premium can still be used, should I reinstall it when we get official word of it being fixed.
  9. Having the exact same issue as everybody else and thankfully, my system didn't crash. And even when I quit MalwareBytes, the MBAMService kept reappearing and doing the same old crap again. The only solution I had left was uninstalling it. I really hope this gets sorted soon because, I was thrown in a state of great panic the minute I opened up Task Manager and saw massive RAM usage. No wonder the fan of this laptop span double the speed all of a sudden.
  10. Okay, I've sent Cleverbridge the quick message. Hope I get an answer plus solution to this. Thank you
  11. So, my subscription to MalwareBytes Premium is to be renewed next month and while that's easy enough, there's a problem I've ran into... I'm unable to renew my subscription with new details when recently, I got a new bank card and second, the Malwarebytes site doesn't even know who I am as I'm prompted to sign in. I thought I made an account there the first time but upon making a new one, I have not received an email from the site telling me to verify it, and I even checked the Spam folder for it too but, not there. Please help... as soon as you can, even though my subscription is set to be renewed in a months time and I don't want it to be renewed on an old bank card that doesn't work anymore. Thank you.
  12. Huh? I could've sworn the logs were contained in it, unless I misread the last step wrong. Well, here they are. FRST.txt Addition.txt
  13. mb-check-results3.zip Done... see what's there this time.
  14. I don't know what you mean by that... but I have Windows Defender running alongside MBAM. How strange for that to happen...
  15. mb-check-results.zip I doubt if it's going to say something this time... but it's here anyway.
  16. ...and look at that, it happened again, even under the new version. Did the same trick as before and now things are fine. Why does it even happen anyway? Is it some silly blip when new definitions are being made, or what?
  17. Of course. The same for anyone that has their avatar uploaded there. I even told one other forum goer about this just there.
  18. So if that site's been blocked for that reason, is this the same for the other?
  19. Oh my god, really? And, is the blocking of that site permanent because of it? Thanks for telling me of this anyway. Now, there's a good reason to panic from what's been said.
  20. Do what I did... quit the program, then restart, and everything should be fine. I had that issue also and it must've been a blip with an update.
  21. I reported that too and wait... now there's two? What's going on here.
  22. The domain in question is "image.ibb.co" and MBAM, since I had it updated to 3.2 today, has flagged it. I don't know if that's for real or is it a false positive. It happens everytime I visit another forum but it's only coming from the URL of one's avatar uploaded there. Please put my mind at ease regarding this... thanks.
  23. You're welcome. Let's hope it doesn't happen again when I boot this machine up the next day.
  24. Uh, nevermind. I decided to close down the program and then reopen it again and miraculously, it's back on. That's strange... Could've done that before I made this thread, actually. Sorry for the inconvenience cause >_<
  25. Upon start-up, I get an error message saying that one of the protection layers is turned off and it's for Malware Protection. The problem is, I'm unable to turn it back on and already I'm frustrated. What can I do? And am I to worry? I've ran mb-check and attached the whole zip folder with all the data gathered, just in case if I'm asked to do so. mb-check-results.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.