Jump to content

LasseJ

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LasseJ

  • Rank
    New Member
  1. I have upgraded to 3.1.2, but the bug related to Exploit-protection and IE with the Ghoestery add-on is not solved. :-(
  2. Hi, after upgrading MWB to 3.0.6 I can not longer use Internet Explorer (11.953.14393.0 / 11.0.40). It will start, but then Explorer crashes and I have to close Explorer. Computer have been turned off and restarted several times - same problem. Turning MWB off and Explorer do not crash. I have tested With Chrome and Firefox and everything seems to be ok.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.