Jump to content

Meshuggah2018

Members
  • Content Count

    17
  • Joined

  • Last visited

About Meshuggah2018

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've uninstalled the malwarebytes extension.
  2. I guess does anyone else have a site with wordpress installed and try editing a post or editing a page with the malwarebytes chrome extension enabled?
  3. I don't see that i'm cropping screenshot of posts page then edit page which then goes to your malware extension warning.
  4. Thanks but my site to customers, (non wp-admin access) don't get pop up from the extension. it only happens when a wordpress customer clicks EDIT a page or EDIT a post. that's what you have to fix.
  5. Absolutely not, And its on every one of my domains using wp, when I click edit page or post. thinking i'm mining. I am assuming between clicking edit and the extenstion checking new url it thinks it's mining
  6. I'm talking about my own domain. here's screenshot of the warning
  7. I have around 20 WP sites, on my own domains. and when I try to edit a page wp-admin/post.php?post=15&action=edit It get's blocked. The alert happens after I log in and click page or post, edit. then the warning page arrives.
  8. another wp site:/ wp-admin/post.php?post=8&action=edit is blocked so post.php? is the culprit?????
  9. another WP site when I wanted to edit a page must be the /post.php? triggers? just a guess Website blocked: http://maine-stripper.com/wp-admin/post.php?post=4&action=edit
  10. Hi I noticed the Browser extensions, blocked my own site when I chose edit a page, then next day on create a post, blocked. didn't block the site when I logged on. or visited the wp-admin url. and today off twitter clicked an article from associated press, site was apnews.com and browser extension blocked it.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.