Jump to content

taintedbloop

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About taintedbloop

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I also received a notice that it blocked the googleads.g.doubleclick.net domain, log below Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 7/30/19 Protection Event Time: 8:07 PM Log File: 1ea4fdba-b327-11e9-bde2-6805ca8467e5.json -Software Information- Version: 3.8.3.2965 Components Version: 1.0.613 Update Package Version: 1.0.11788 License: Premium -System Information- OS: Windows 10 (Build 18362.239) CPU: x64 File System: NTFS User: System -Blocked Website Details- Malicious Website: 1 , , Blocked, [-1], [-1],
  2. I just got a detection for "usocoreworker.exe". I'm assuming it's an FP because it looks like the domain it tried to connect to was legit. It seems like maybe this is a fairly new file from a windows update? Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 7/30/19 Protection Event Time: 8:06 PM Log File: 0a95c0e8-b327-11e9-84e3-6805ca8467e5.json -Software Information- Version: 3.8.3.2965 Components Version: 1.0.613 Update Package Version: 1.0.11788 License: Premium -System Information- OS: Windows 10 (Build 18362.239) CPU: x6
  3. this worked for me. i registered my key on my.malwarebytes.com then pressed deactivate on the existing device, then entered my key in the program itself and it activated.
  4. happened to me too. i went to my.malwarebytes.com and signed in with google (i dont believe i had an account before). then i registered my key to my account, deactivated the previous device that was registered on it and then i was able to type my key into the program and activate it.
  5. I had this issue as well and had an exclusion for a drive which wasn't plugged in. This is a pain since I might plug in this drive later. I've had this issue however in various forms, on other computers too, at different times. Google is loaded with threads about variations on this issue going back a looong time. I feel like you guys really need to take a look at all these bugs that keep various real time protection modules from starting. Thank you.
  6. this is the second widespread false positive within a week.. ive experienced many false positives like this...really getting annoying. not only that, hundreds or thousands of people who dont know to look at this forum are probably freaking out that they have a virus or dont know what to do. i feel like once the update goes out, people affected by it should get a notification like "what you saw was a false positive, no need to worry!" etc.. edit: pressed update, issue seems to be fixed
  7. Try pressing the update button. Even though it says current you can try updating again. I think my malwarebytes has received the update after I tried that.
  8. Anyone else have the bitdefender issue as well? They both started at the same time. I had to press exclude on the phishing alert in order for elements of the web page to load. Could their database have this false positive too?
  9. Update: I completely disabled malwarebytes and still have the issue. I now discovered bitdefender is giving me phishing alerts now too. Look at this: Could this be more widespread then just malwarebytes?
  10. I am also experiencing this issue. FIrst happened in Chrome, I dont have Firefox installed at all. It first appeared when I went to my banking website (chase). It seems that many elements of the web page will not load. This also happened when I opened Edge. I tried pressing Update in malwarebytes but it's still blocking parts of websites. Here is a screenshot of one of the alerts. : There are many, all with variations on the subdomain. Please help! Malwarebytes has had many annoying false positives in the last few months that seem obvious.. it's getting
  11. So today I was browsing ebay and I suddenly saw malwarebytes block q.dreniq.com (outbound on chrome.exe) and also I believe I saw one for users.on.net. I did some googling and saw some other people are having the same issue but I don't see any posts on these forums about it. It looks like it might have to do with a particular smiley? I will link the pages where people are discussing it as well as the ebay listing where it pops up with the warning. It also pops up on the forum link too. hxxp://www.giantitp.com/forums/showthread.php?510884-Malwearbytes-triggers-whenever-I-come-to
  12. After updating and removing firefox.exe from my exclusion list, I can confirm it no longer reports it as malicious. Thanks for the quick resolution, guys!
  13. Whew. I saw nothing about this on the internet and got paranoid and enabled 2-FA on everything and tightened up my security a bit. At least now I'm upgraded to Malwarebytes 3.0! I love that the anti-exploit is in there too. Even more I love the fact that lifetime owners are grandfathered into the new version :-)
  14. Today I noticed when trying to open the Tor browser, it was blocked by Malwarebytes Anti-Malware (latest version). It said it was Spyware.Lokibot. I got pretty nervous, as its apparently a keylogger/cryptocoin stealer. I uploaded it to virustotal.com and only malwarebytes flags it. I asked on reddit for someone to do the same in case my .exe was compromised somehow and they said it shows malwarebytes red flagged it too. When I saw I could upgrade to Malwarebytes 3.0 for free with my license, I did, and scanned again, and it still shows up. I have attached the .txt log file for you to
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.