Jump to content

SoCalDavid

Members
  • Content Count

    10
  • Joined

  • Last visited

About SoCalDavid

  • Rank
    New Member
  1. I opened ticket #2341000 on June 11, got a followup email, I replied saying my problem wasn't solved and have emailed twice since then with no response. As a user for many years, I'm very disappointed with Malwarebytes Support. Here, again, is my original ticket: I'm going crazy; I'm a longtime subscriber, I just got a new computer and can't sign in to activate my old account. It doesn't recognize my password, I re-set the password and it says I have to "validate my email" but the only thing to do is enter the password, which doesn't work. Please *don't* send another "Reset password" link -- I've done it five times and can't get past the "validate email" screen. What can I do to access my account and get my license key?
  2. SoCalDavid

    Error messages

    Ah! On the one hand that's frustrating and hopefully they'll come up with a solution soon; on the other hand, it's good to know it's a known problem. But since website blocking is a significant element of Malwarebytes, I think it would be appropriate to let all users know it's a known issue.
  3. SoCalDavid

    Error messages

    They don't apply; my problem isn't real-time protection turning. In fact, it's pretty much the opposite – as I said, I get "Website blocked" even when a site is loading fine, and when I exclude it, it doesn't load at all.
  4. I posted a couple issues last week and was told to do a clean install. I did and one issue went away but not the other, then no one responded on how to deal with that other issue: on certain websites I get the message, "Website blocked", even though the site loads. Then if I exclude the site, it gets blocked! Can someone help?
  5. SoCalDavid

    Error messages

    The clean install didn't work (see above); is there anything else to be done?
  6. SoCalDavid

    Error messages

    Any help on this?
  7. SoCalDavid

    Error messages

    Sorry, that should have been "just got worse".
  8. SoCalDavid

    Error messages

    Okay, it just got worked -- now the websites actually are blocked! Even though I've specifically excluded them.
  9. SoCalDavid

    Error messages

    Did it and I no longer get the "Real-Time Protection" message. But I went to one of the problem websites, got the same "Website blocked" message, even though it loaded fine, made it an exclusion, and continue to get the message.
  10. SoCalDavid

    Error messages

    I'm a longtime Malwarebytes user and have never had a problem before. But after the recent upgrade, I'm getting two error messages that don't make sense. Upon startup, I get the message "Real-Time Protection Layers Turned Off"; I click "Turn On", it says "Starting" but never starts. Also, I go to certain websites and get a message, "Website blocked", even though the site loads. To make sure, I exclude the site and still get the message whenever I go there.
×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.