Jump to content

BillH99999

Honorary Members
  • Content Count

    546
  • Joined

  • Last visited

Everything posted by BillH99999

  1. @throkr Interesting that you get different results than me. As for the "useless" checkboxes, I found them very useful... I could delete multiple reports much faster than now where I have to do them one at a time. Bill
  2. There is a minor issue with the UI when first opening the scan results reports window. The first few entries in the list are not separated by lines while the later ones are. If you scroll up and down then all the reports are separated by lines.
  3. I added the Malwarebytes executables you mentioned to Windows Defender as file exclusions. I also added the Malwarebytes Service process to Windows Defender as a process exclusion. Thanks! Bill
  4. @exile360 OK. I added the files and folders as suggested. Thanks, Bill
  5. @exile360 and @Porthos Thanks for the help. Would it work to just add the entire Malwarebytes folder to Defender and the entire Windows Defender folders to Malwarebytes rather than pick and chose specific files within the folders? Bill
  6. @Porthos Thanks for the reply. I do have that option turned off. What exclusions do you actually add to Malwarebytes? To Windows Defender? Is there a list somewhere? Thanks, Bill
  7. I have finally given up on Norton Security and all their constant nagging about upgrading or using Lifelock or using Norton SafeWeb etc. etc. etc. I am currently using Windows Defender. I searched around, but could not find a definitive answer for the following questions. I hope some one can point me in the right direction. Is it necessary to put any exclusions in Malwarebytes for Defender or within Defender for Malwarebytes? Or will they coexist fine without any exclusions? Thanks! Bill
  8. OK. Thanks for the clarification. Bill
  9. It is broken again for me at this point. Does this mean that it will remain broken until AMC Networks and Malwarebytes resolve this? Thanks, Bill
  10. Ok. Weird. I re-booted and now all is fine in Firefox as well. Bill
  11. @gatortail Don't know. Isn't working for me. Can I provide anything else to help you determine what the problem is? Bill
  12. If I click on ALL SHOWS, this is what I get.
  13. Here is what I'm getting in Firefox. I'm on version 69.0.2. Bill
  14. I guess you were replying as I was editing my previous reply. The problem still exists in Firefox even with 2.1.0.
  15. Glad it got fixed in Chrome. I am still experiencing the problem in Firefox even though it was updated to 2.1.0. Thanks! Bill
  16. When I reported the problem I was on version 2.0.7. I just got updated to 2.1.0 and the problem has gone away. Now everything displays correctly. Bill
  17. If I select ALL SHOWS. No picture tiles display if I turn Malware protection on. If I turn it off, all the shows picture tiles display correctly. Bill
  18. Very strange. If I turn protection for Malware off the page displays correctly for me. If I turn it on I get the results I posted. Bill
  19. Turning on the Malware protection option breaks bbcamerica.com so that the pages don't display correctly. Thanks, Bill
  20. There is a minor problem in the UI in the scan scheduling function where the wording is truncated. See image. Thanks Bill
  21. @exile360 Thanks for your help with my problem. It did allow me to do the copy although I still didn't get my settings carried over. I don't know why I wouldn't have access. That is strange. I haven't changed anything so all is as it was when I installed Win10. What you say is what all the staff keep saying. I buy it to a point, but I have other programs that don't have any problem wlth uninstall / install still being able to use the same settings. I think it must have more to do with how MB saves their settings. MB could have a way to export and import settings that they keep up to date from version to version. I don't expect that they change all that many settings between versions. Oh well... MB is still a great program. Bill
  22. @throkr I decided to just forget copying over the old stuff. I went in and manually reset all the settings and rescheduled my scans. I only wish MB had a built in way to import the settings and whitelist and scan results from a previous install to a new install. I know Norton Security works just fine. Why does MB feel the need to wipe out all the settings when you do an install? Oh well. Small price to pay I guess for such a good program. It's just that it could be just a little better! Bill
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.