Jump to content

BillH99999

Honorary Members
  • Content Count

    615
  • Joined

  • Last visited

Everything posted by BillH99999

  1. I tried to download the latest version of VLC and got this block. Why is this being blocked? I've used VLC for years. Thanks, Bill
  2. Today I got an exploit blocked error on the update for VLC. Is this a real exploit threat or a false positive? Thanks, Bill ---------------------------------------------- Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 8/31/18 Protection Event Time: 5:21 PM Log File: fb6c98cc-ad7c-11e8-8ba1-3417ebbaf5fc.json -Software Information- Version: 3.5.1.2522 Components Version: 1.0.441 Update Package Version: 1.0.6589 License: Premium -System Information- OS: Windows 10 (Build 17134.228) CPU: x64 File System: NTFS User: System -Exploit Details- File: 1 Malware.Exploit.Agent.Generic, C:\Users\xxx\AppData\Local\Temp\vlc-3.0.4-win64.exe, Quarantined, [0], [392684],0.0.0 Exploit: 0 (No malicious items detected) (end)
  3. Any updates on this one? Bill
  4. It's been 2 weeks since I got any feedback on this one. Should I just assume that adding to the whitelist doesn't work?
  5. Reviews for items on Costco.com don't display unless I turn off ads/clickbait on that site. Adding costco.c om to the allow list does not help. Bill
  6. Any more thoughts on why adding the site to the whitelist doesn't help? Bill
  7. This happened once before. I reported the problem to SUMo and they did something that fixed it for awhile, but it seems to be showing up again in their program. I'll report it to SUMo again. I was just checking here to see if there was a beta currently in case it was called 3.5.1.2527. Bill
  8. Is there a current beta available? Is there somewhere online that I can check? SUMo, my software update utility, is again showing a version 3.5.1.2527 being available. Thanks, Bill
  9. @rakeshsejwal If you look back at my post of 8/1 you will see that it works for me if I turn off ads/clickbait on the site.... the issue is that it doesn't work if I add the site to the whitelist. Shouldn't that also allow it to work? Bill
  10. @exile360 OK... that explains it. You were understanding what I was saying correctly. Thanks Bill
  11. Sorry to butt in, but I need a clarification. I use MB3 Premium to scan my NAS drive which is connected via USB. The scan appears to work and says that a non-zero number of files have been scanned. I use the right click menu to initiate the scan. Is what you are talking about here something different? Thanks Bill
  12. @rakeshsejwal Works now for me. Thanks! Bill
  13. Working now. Thanks. Why was the site flagged as riskware? Seems like quite a few valid sites are being flagged. Bill
  14. BillH99999

    false positive

    Another one. Is the extension being too sensitive on these? Seems like there have been a lot of safe sites flagged as riskware. Bill
  15. Clearing the cache had no effect. Still cannot display the page correctly. Bill
  16. @exile360 Yes, if I disable just that option it does work for me. Of course I wouldn't want to leave it disabled. Thanks Bill
  17. With the extension enabled the traffic map on this web site will not display: http://www.wsdot.com/traffic/seattle/default.aspx I tried using the site settings and white list to resolve the problem and neither helped. The only way to get the map to display was by disabling the extension. The problem also exists with the Firefox extension. Thanks, Bill
  18. BillH99999

    false positive

    Another false positive... Bill
  19. Site still will not load for me unless I turn off ads/clickbait for the site. Having the site in the white list doesn't help. I am now running version 1.0.26 Thanks, Bill
  20. @rakeshsejwal It is working now. Thanks for fixing this. I'll keep plugging away and let you know if I find anything else. Thanks! Bill
  21. @rakeshsejwal Ok thanks, I'll await the next build. Thanks. Bill
  22. Well, I give up. The extension makes MSN unusable for me so I am going to disable it permanently until the next beta comes out and I will check again then. Bill
  23. Any other ideas on this one? I have no problems if I disable the Malwarebytes for Chrome extension. Thanks, Bill
  24. Very strange. Now it is working and I didn't make any changes. I have attached what you requested. Thanks Bill
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.