Jump to content

BillH99999

Honorary Members
  • Content Count

    555
  • Joined

  • Last visited

Everything posted by BillH99999

  1. Any progress on this one? It doesn't seem like anyone is really watching this forum and replying to the posts. Is the Chrome Extension a priority for Malwarebytes? Bill
  2. I am being blocked by the Malwarebytes Extension for Firefox not by Malwarebytes Premium. Bill
  3. This site is being blocked. https://www.couzinscafekirkland.com/ Is this a false positive? Bill
  4. @tetonbob Thanks for getting back to me. I'll do a test next time I have a program that does an auto update and see if that works for me. Bill
  5. Anyone have a chance to look at this yet? Thanks Bill
  6. Several of my programs have started to exhibit a problem. The auto update function fails with an error (see below). Downloading the updates and installing them manually works fine. I was just wondering if this is the same problem as was reported by another user in the following thread: I can't really test to see if disabling ransomware protection helps until I get another program that needs updating. Thanks Bil
  7. I got the attached message. Is this a false positive? Why is it being blocked? Thanks Bill
  8. @exile360 I did figure out that you could have them enabled in the settings and then disable them on individual web sites which resulted in an entry in the Allow List. This makes sense to me. However, if I turn them off in the overall settings what good does that do if they are by default turned on for every individual site. I shouldn't have to go through and turn these off on each web site. The setting in the settings should be global in my view. Thanks, Bill
  9. In the settings if I turn off the Ads and Clickbait protections then I go to a website it still shows Ads/Clickbait as enabled in the toolbar icon. This seems inconsistent. Can you explain? Thanks, Bill
  10. Now it is not working again unless I disable Ads/Clickbait. Bill
  11. Are you able to get it to work if you whitelist the site? This didn't help for me. Bill
  12. Definitely on 1.0.24... see attached. I ran the test after clearing the cache and it is loading the page now. Thanks, Bill
  13. Thanks for the reply. I cleared the cache and disabled all extensions other than Malwarebytes Browser Extension and it still doesn't work. Only part of the page displays and then I get the attached error message. I'm using Google Chrome Version 67.0.3396.87 (Official Build) (64-bit). Bill
  14. Any ideas? Why would the Chrome extension prevent this page from loading correctly without putting up any type of blocking notification? Bill
  15. Any ideas? Why would the Chrome extension prevent this page from loading correctly without putting up any type of blocking notification? Bill
  16. With Ads/Clickbait enabled, http://coupons.safeway.com/weeklyad/ will not load correctly. Bill
  17. Further testing shows that even adding https://www.msn.com to the whitelist doesn't allow the site to load. Turning off Ads/Clickbait protection is the only way I can get the site to load if the plugin is enabled. In the status bar for Chrome it shows "waiting for cache...". Bill
  18. With the Ads/Clickbait protection enabled, https://www.msn.com/en-us/money won't display correctly. Nothing is blocked, but the page won't load completely. If I disable this option, it loads fine. Bill
  19. OK, thanks. I'll report the anomaly to SUMo.
  20. So what I saw being downloaded and installed would have been 1.0.374? I thought I was getting 3.5.1.2527 because I use a software update checker utility (SUMo) which showed that it was available so I thought that is what I was downloading and installing. It is interesting that SUMo shows many users are on 3.5.1.2527. Could this be a beta or something? Thanks, Bill
  21. I was on 3.5.1.2522. I used "Install Application Updates" and it downloaded and installed 3.5.1.2527. It then said it had to restart Malwarebytes to finish the install. It did so and now About still shows 3.5.1.2522 and "Install Application Updates" says no updates are available. Where did 3.5.1.2527 go? Thanks, Bill
  22. @dcollins Very strange. Here is my setting. Also, I have not changed this setting in several years at least. Assuming I am in sleep mode, will MB not bring a computer out of sleep mode in order to do a scan? Seems like it did prior to 5/25. and even on 5/29. Thanks, Bill
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.