Jump to content

BillH99999

Honorary Members
  • Content Count

    603
  • Joined

  • Last visited

Everything posted by BillH99999

  1. I ran into some problems with the update. I downloaded and installed the update and it updated the component pacakge to 1.0.927, but did not update the version to 4.1.1.71. A message appeared over the city scape saying a new version was available. I clicked on this and it said it needed to restart to install the new version. The only way I could get the new version to install was to exit MB and restart it. This updated me to 4.1.1.71. I also had to go in and turn on the self protection setting which had been turned off by the new version. I have attached the support tool logs in case they help. Bill mbst-grab-results.zip
  2. @AdvancedSetup You say it is a beta build, yet I was updated to 1.0.920 and I have beta updates turned off. Is it a beta or not? Bill EDIT: Never mind, I just saw Erix's post in the regular non-beta forum.
  3. OK. Well... I guess I'll just add it to my whitelist so that this doesn't happen again. I went to this site several times a week for over a year and had no problems. Then it was blocked on 4/20 and again yesterday. I don't understand how anything I could have done would have caused MBG to block the site for me. Very strange. If it is being blocked for reputation, which option do I have to turn off for this site? Bill
  4. @gonzo Just out of curiosity, is this site in your whitelist? Bill
  5. @gonzo Very strange. I was blocked last night on both Chrome and Firefox. I went to sleep. Today I am not being blocked on Chrome. I didn't change anything. Something happened overnight. Today I am still being blocked on Firefox. I cleared my cache in Firefox. Now I am not being blocked. What could be causing this? Why would it be working fine for a week and then all of a sudden be blocking that site? Bill
  6. Here is a virus total report for the site.
  7. This site is again being blocked in both Chrome and Firefox. Bill
  8. That worked. I cleared the cache in Firefox and now I'm not being blocked. Thanks, Bill
  9. I'll try clearing my cache and seeing what happens, but how would this explain it not being blocked for months and then being blocked yesterday? Bill
  10. @gonzo Very strange. Yesterday it was blocked on both Firefox and Chrome. Today it isn't blocked in Chrome but it is still being blocked in Firefox. Bill
  11. Please whitelist www.wtfpod.com. Bill
  12. Another update. Well... I don't have any idea what is going on, but I've been running now for about a month with web protection turned on and have had no freezing or buzzing issues. I am on the latest version of MB. I have also keep my other software up to date since then. No idea what was the original cause of the problem, but at least for now it seems to have resolved itself. Thanks to everyone that helped on this issue. Bill
  13. I was able to download it. Thanks! Bill
  14. @mbam_mtbr I uninstalled and reinstalled the app on my tablet. It is faster than last night when I reported the problem, but still pretty slow. On my phone I scanned 405 apps and 2536 files in 41 seconds. On my tablet I scanned 314 apps and 16141 files in 9 minutes 30 seconds. The scan of the tablet used to take about 4 minutes. It is the scanning of the apps that is taking so long not the scanning of the files. It scans about 30 - 35 apps a minute. Bill
  15. @mbam_mtbr Just a note. I have the same version, 3.7.3.2, on my android phone. It scans just fine. The phone is running Android 10. Bill
  16. Hi @mbam_mtbr I am on version 3.7.3.2. My tablet says there are no updates available. Not sure why 3.7.5.1 is not being offered to me. Here are my settings. Bill
  17. I have a question on this. I have not changed any battery settings and MB scanned pretty quickly before and now it is very slow. Doesn't this indicate that it would be MB rather than the battery settings? In any case, on my tablet I am running Android 9. The settings don't look anything like what you show. Probably changed by Samsung. In any case, I have adaptive battery turned off which is the setting to "limit battery usage for apps that you don't use often". Is that the right setting? I also have Optimize Settings turned off. This is to "Save battery by optimizing your settings when you're not using your tablet". Bill
  18. I'm finding the latest version to be very slow in scanning. I'm using it on a Samsung Galaxy Tab S3 tablet. With the previous release a full scan would take maybe 7 - 10 minutes. With the new release, after 10 minutes it had only scanned 17 apps. I am using the free version, not the paid for version. I've tried this several times and get the same result. Any idea what the problem might be? Bill
  19. @LiquidTension When I enter that query with web Protection turned OFF, I get the 1060 error. However, when I turn web protection back ON... I get the same 1060 error. I tried quitting and restarting MB, made sure web protection was turned ON and still get the 1060 error. Bill
  20. @LiquidTension Another update. So I've been running with web protection off for over two weeks and the problem didn't manifest itself. Well, today it did. So, it looks like it isn't web protection after all. I had posted a thread on the Dell forum weeks ago thinking maybe it was a problem with my PC, but none of the suggestions made any difference. Bill
  21. I too can make the changes pretty quickly, but I don't do it often enough to remember what needs to be done. Guess I should keep a record of that somewhere to make it easier. Still, it would be nice if MB could save this info so we don't have to do this. Bill
  22. I would have thought that a lot of people add or modify scheduled scans and add items to the allow list for other anti-virus products.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.