Jump to content

intelligo1466

Members
  • Posts

    1
  • Joined

  • Last visited

Reputation

0 Neutral
  1. I had Anti-Malware and Anti-Exploit previously installed, then installed MB3 over them and re-activated the license. MB3 worked fine until last night when upon boot MB3 halted and indicated "Cannot connect to service." After cruising the forums, I uninstalled MB3, rebooted, downloaded and ran mbam-clean-2.3.0.1001.exe, rebooted, then manually deleted all Malwarebytes directories I could find. I then attempted to reinstall MB3 from mb3-setup-consumer-3.0.5.1299.exe, but installation failed because a pre-existing copy of MBAE64.SYS was still running. I attempted to delete MBAE64.SYS in Windows, but Windows couldn't because MBAE64.SYS was open in another program. I then downloaded and ran OpenFilesView from NirSoft to stop processes and clear flags utilizing MBAE64.SYS, but after this I still couldn't delete MBAE64.SYS, which still reported being open in another program. How can I restore MB3 to my computer? I am a licensed user. I uploaded my logs to: https://goo.gl/qXrVt8 The files are: MBAMSERVICE.ZIP is the MB3 log I compressed before uninstalling MB3. FRST_beforeUninstall is the output from FRST64, comprising FRST.txt and Addition.txt, before I uninstalled MB3. FRST_afterUninstall is the output from FRST64 after I uninstalled MB3. msinfo32.txt is the output from msinfo32. OS: 64-bit Windows 10 - Home, with current updates. The only other security software running is Windows Defender.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.