Jump to content

Nastajia

Members
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by Nastajia

  1. Still going strong on 1.0.527 with CP update off. I will continue to hold as i have not had a single issue for just on a year now. Whatever you guys did in 1.0.527 you got it right 100% though i am using a layered approach with Avast Premier/premium which is up to date in all categorys for peace of mind.
  2. My reasoning exactly! I have had nothing but bliss since running the below version, my system is as smooth as silk. I too have learnt the hard way. 3.6.1.2711 1.0.527 1.0.9608 << this is the only different version to yours. And Firefox has covered your prompt problem. N~
  3. I am still going smoothly on 1.0.527 with CP update turned off, i have never had a smoother experience than this for a long time. My PC does not hard freeze up any more. My PC shuts down without that waiting for program to close message. I am not willing to risk a change just yet so i will be staying on 1.0.527 and see what happens.
  4. This is very very interesting, if i remember correctly from approx around October 2018 i would also get the same "on the odd occasion" windows failed to shut down properly message on the next restart. My Fix will be to wait for 1.0.527 to prove itself then once it has updated to that then i will turn off my "Automatically download and install application updates" Until the next update proves itself. PS: Got to love it 1.0.482 has decided to turn off my "Malware Protection" just noticed it now. Will see what happens on next boot but i am not overly concerned at this point because A
  5. PS: I do have all exclusions for MBAM in Avast Premier & all exclusion for Avast Premier in MBAM. I have always had those exclusions since the last avast/MBAM clash caused extensive issues.
  6. Sorry i will wait till they sort this mess out before i go enabling web protection in CU 1.0.482 which is known stable. What i have just noticed is that it has been a long time where Windows 7 actually shuts down without a prompt coming up saying it is waiting for a program to close! Now i know without a doubt the program that was causing this is Malware-bytes Premium! I have gone easily a month now without windows 7 giving me the waiting for program to close prompt when shutting down windows or restarting. MBAM needs work and a lot of it i'm afraid.
  7. Just reinstalled MBAM Premium using Component package version 1.0.482 with the Auto update App Component settings turned off along with Web protection also turned off. I am not in the mood for a full windows image restore again. :)
  8. I have had the hard lock up issue on a daily basis for the past 3/4 weeks unsure of the exact time frame. Only way around it was to hard shut down my PC then restart. Windows 7 64Bit Pro All updated Avast Premier Core Program and defs up to date MBAM Premium up to date. The only way i could fix the issue was to clean uninstall MBAM Premium approximately 1 week ago and it has been smooth sailing ever since. I have set Avast premiers protection to the most aggressive mode for the time being. This time i just plan to wait this one out while the developers figure out what
  9. Here is 2 most definite sites. That were always blocked, i will look into my avast block list and post more next time as i have little time tonight. www.ringstone.net 65.254.227.224 https://pharmacyreviewer.co pharmacy-reviewer.com
  10. Okay, Thank you 1PW Win Pro 7 64BIT MalewareBytes Premium It may take me 20hrs to see your reply and follow your next command as i am on AEST Here are the logs. Buddel that link is effectively blocked by MBAM mb-check-results.zip FRST.txt Addition.txt Setup Log 2017-05-28 #001.txt
  11. I am not a Kaspersky User, I use Avast Premier alongside MBAM Premium and i am having identical issues to you. I have started my own thread on this problem.
  12. Web protection is not blocking sites that it used to since upgrading from Version 3.0.6.1469 to version 3.1.2.1733. Avast Premier is having to do it for me as i had manually put those sites in my blocked sites list. Ofcourse there are many sites that i have not added to my Avast blocked sites list as i do not know them all. Any assistance would be appreciated. I already regret updating my MBAM 3.0.6.1469 "My Fault". To 3.1.2.1733. Thank you.
  13. I have always had a layered approach, Avast Premier & MalwareBytes Premium, I have just set all my avast settings to the most aggressive. I will never rely on 1 product ever.
  14. Agreed i think possibly by the next update it should be sorted.
  15. This is also playing on my mind i think it is an auto update issue. Mine is the Premium version as well.
  16. I got home not long ago, started my PC, MB's auto updated as usual. And now my Web Protection is off, Also unable to do a malware scan it only scans for updates and stops in no longer than 4 seconds maximum. MalwareBytes has been running smoothly for me for months but is now crippled, i feel something in the auto update has crippled mine. MB Version 3.0.6.1469 CP 1.0.103 Update Package 1.0.1973 WIN 7 PRO 64Bit
  17. TV Series: Supergirl The Originals The Expanse The 100 12 Monkeys The Last Ship Arrow Legends of Tomorrow
  18. Everything has been removed. My current protection is. MalwareBytes (Premium) Paid ver 3.0.6.1469 CP ver 1.0.103 P ver 1.0.1757 Avast (Premier) Paid with exclusions for Malwarebytes added HitManPro 64Bit 3.7.18 Build 284 (PAID) My problem has been resolved you may close this thread at your discretion. Thank you again.
  19. PS: Do i need to uninstall everything i installed for this procedure or should i just leave it just in case?
  20. Thank you very much Ron, I have just run the Kaspersky scan and it came up clean. I am happy with that. Thank you. I am looking for a complete backup solution for my pc should my hard drive fail and i would like it to be as my system was prior to failure without having to reinstall all the software. Macrium Reflect Home PAID should do this yes? Apart from that i believe this to be resolved now.
  21. Okay Ron, That is my problem i went to ringstone.net in January to get the back up software that was given to me by the owner of the forum xyz that i mod at. I have never ever been back to ringstone.net since Jan. But at forum XYZ that i mod at whenever i go into the mods section of xyz forum only then does the ringstone.net pops up and is blocked by malwarebytes. I am not going to ringstone.net at all and it is disturbing to me that it only pops up when i go to the mods section of forum xyz. I can go anywhere on the web any forum anywhere and i will never ever see a ringstone.net po
  22. So sorry AdvancedSetup still have the same issue. With that forum, MB is still blocking an outbound connection to a completely different site. Also the virus software removed SuperEasy 1-Click Backup which was given to me by the forum owner though i was a little suspicious with the software after i installed it. Though the site i was told to get it from was from ringstone.net as shown in the malwarebyte log below. In the FarBar Addition log the bolded line worrys me as supereasy_1cbackup_ seems to have admin access is this a problem or am i just paranoid? ================
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.