Jump to content

zeeter

Members
  • Posts

    7
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Thanks for the suggestions Porthos, but after adding exceptions I still had the issue (tried rebooting again as well). UPDATE: I installed the latest BETA version 3.4.0.2380 , and so far so good. No complaints or warnings about ESET LiveGrid not working. Hopefully that did the trick.
  2. I made this setting change, but it didn't work. Thanks for trying to help though.
  3. I run ESET NOD32 AV (v11.0.159.0) along with MBAM, and while MBAM stays actively running, the ESET LiveGrid service/feature fails to function correctly and ESET flags it as being an issue. Can this be looked into? I have tried adding all addresses ( https://support.eset.com/kb332/ ) as exceptions, but this didn't make a difference. After I exit MBAM, within 5 minutes the warning banner from ESET goes away and everything shows as working correctly. Any help will be greatly appreciated. Thanks!
  4. I second this....why would this even need to be a suggestion? Seems like a bad idea to disable this feature.
  5. It's a fairly MAJOR issue when the update component doesn't work in MBAM... Why aren't there status updates on this by the Dev's? Especially for a premium paid for service. Seems kind of ridiculous there isn't better communication about this issue and it's path to resolution. Apparently this has been going on all day and I've seen it on 2 of my devices. I have also seen random reports that it's supposed to be fixed now....It's not fixed yet. Please provide the customers updates. Thanks!
  6. Same issue for me as well. Seems like version 3 beta was released too early as a production version. Too many bugs/issues. Hopefully most of them will be taken care of quickly.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.