Jump to content

MPoirier

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by MPoirier

  1. I'm at 15 clients now, with no issues, on those versions (or higher, Microsoft has already pushed down 1.233.245.0). We were having problems before within 10 minutes of having both programs running, so I THINK we're in the clear. I'm going to let these guys run the rest of the day before I let the rest of the users run free though.
  2. I am tempted to believe it was MS...when we first noticed the issue, we were trying to fix it using system restore, which had created a restore point based on the last Security Essentials update...which lead us hunting/waiting for a Security Essentials update to provide a permanent fix. Then we noticed that system restore was also inadvertently inactivating MalwareBytes, and it wasn't until MalwareBytes reactivated that the issue came back. Which lead us to disabling MalwareBytes...now I'm back full circle: Security Essentials update seems to have resolved this.
  3. It's still early, but I think Microsoft may have pushed down an update to Security Essentials that resolves this (definitions version 1.233.237.0). I have a test system running that and MB v.2016.11.21.16 with no issues for about an hour. I'm expanding the number of test systems now.
  4. We use MalwareBytes Enterprise Edition, and so far, excluding those files has NOT worked for us. We've disabled the MalwareBytes services using GPO in the time being, as it was getting quite chaotic trying to handle 100s of users sporadically having their computers freeze up.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.