Jump to content

sm7

Honorary Members
  • Posts

    41
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am running Win 7 and cannot do the update. Earlier an update from Microsoft damaged my computer and locked me out of my Users. I could not get into my system forweeks , I finally got help from Internet Helpers. I stopped updating per this problem but I'm planning to get a new system soon just not right away which I will get Win 10 most likely. I downloaded the Malwarebytes for Windows legacy build "By not updating to the Windows 2019-09 Security Update, endpoints will continue to receive protection updates, but will not receive software updates." Does this statement mean I'm Protected with NEW Virus Definitions but not NEW Software updates ??? And if I'm getting NEW Virus Definitions are they updating as the NEWER version(I had before this Legacy Version) per my setting every 15 mins ? Please explain. Thank You
  2. Aura thank you for replying and reviewing my logs most appreciative . I'm going to go back to your first suggestion even though I've tried this but I've found some additional info which I have linked. Since you have said I'm not infected hopefully this will help me. It includes Restore in safe mode Ive attached the link. http://www.expertreviews.co.uk/software/8070/how-to-fix-a-windows-10-8-7-or-vista-corrupt-user-profile-the-user-profile-service If you can look back in on me I might have an expert questions... Thanks again.
  3. Hi Aura, Thanks for responding Everytime I log in now I go in as Temp User only. I go Computer/C/EndUser/Scott to get to my Info which is all in folders. This Temp User is 2016 dated info. The system will only utilize info in the Temp User which there are no restore points. Where would these Restore points be in my info when I described as Computer/C/EndUser/Scott ? My DeskTop is gone and I’m booted in as a New User(Old Windows Look) with no Restore points I'm not directing this at you. My question is why can't someone tell me if my logs have anything questionable in them to try and fix ? and if not I move on. I provide all the info asked for in the FAR logs but I see many people including Helpers on sites reading them and then nothing ? One person told me they saw nothing then said I need a Wind 7 Post then a person sends my Wind 7 post to Virus Search again ? Have I done too much to try and solve my problem with running all my virus softtwares and providing my longs intially ? is my problem too big for someone to try and help me with it that supposedly has more knowledge than me ? Im frustrated that I'm in the same place I've been sense 4/10. Any help would be appreciated. TY
  4. I'm not sure I'm infected. BleepingComputer looked at my MisToolBox logs and moved my post to AM I infected ? I have been waiting for almost 3 days for BleepingComputer To look at my FAR logs with no response. I have the Malawarebytes Premiuim Edition. Below is what I've done please help and direct me if I'm infected or if this is a Win 7 Admin User Prob. Please help Thanks Win7, 32 Bit Days ago my computer booted up and my desktop was rearranged. Then I was booted up as Default User. I reboot w/F8 and was back in my Admin Profile. Again today booted into Default Profile. I reboot trying F8 (It will not work as usual) and the system Boots me up as Default User. I then have to Cntl Alt Delete to go into my normal Admin User/Safe Mode. My DeskTop is gone and I’m booted in as a New User(Old Windows Look) with no Restore points. All my files look to bein the system just none of my Admin User Profile info. I used Minimal Safe Mode in the default Safe Mode option. I ran Malwarebytes, Sophos 2.6.1 , Spybot, Adw Cleaner in Safe mode with nothing found, CC Cleaner Will not run in Safe Mode. https://helpdeskgeek.com/windows-7/safe-mode-f8-doesnt-work/ I ran Malwarebytes, Sophos 2.6.1 , Adw Cleaner, CC Cleaner in Normal boot with nothing found. Sophos 2.6.1 will not run Error 1606 Could not access network location. Info below from Event Viewer - Event Viewer Error 4/11/18 0xc000000d Error - Unable to load registry I believe this is my problem but I need guidance to create a NEW Admin User Profile or how to fix the corrupted Admin Profile ? ??? Error: (04/11/2018 03:37:51 AM) (Source: WinMgmt) (EventID: 10) (User: ) Description: Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected. FRST.txt Addition.txt
  5. I have install Recommended updates and the system is already running better. I will run some of the utilities you suggested and get back with you. Thanks for recommending the updates. I had done all critical updates but not all recommended updates.
  6. Hope i did this right ? Perform report ... not sure the zip was created i didn't see anything abt this report? Regarding : FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here: http://support.microsoft.com/kb/2028504 I have been shutting the system down because the systems locks/freezes/spinning circle. Thanks Admin.zip SysnativeFileCollectionApp.zip
  7. Thank you usasma for responding. I will send you the reports in a couple of days due to travel. After that I will be around this system all the time.
  8. I was told to place a thread here per kevinf80. System: Win 7 32 bit(using Purchased Malwarebytes, CC Cleaner, Spybot, Micro Essentials) Browser FireFox. Currently sometimes my system runs fine and then it freezes (spinning circle) and then I must turn power off and reboot with F8. Discription of current problem: Sometimes program will not load on boot, Malwarebytes sometime will not complete full scan and freezes, computer freezes on backups, systsem freezes on some sites or when more application are open. I have attached Foxfire Crash Reports, VEW Scan Report, and link to my work with MBAM Malware Removal Windows kevinf80. https://forums.malwarebytes.org/topic/190899-plz-help-fdeeper-scan-win-7-cant-run-malwarebytes-etc/?page=2 VEW2.txt VEW3.txt VEW4.txt VEW5.txt VEW6.txt VEW8.txt
  9. Thanks i agree. I've waited awhile to work with the system and collected some more info and will crate another thread. Thanks for helping me get the Registry problem taken care of earlier during this thread. SM7
  10. My system is running better but it froze on Mon while watching a stream and i had to hard reboot. It froze on Tues morning upon Normal start I hard rebooted and it was good then. This morning Wed when my system booted all program icons did not load in bottom right hand corner(tool bar ?) i rebooted and all has been well so far after. I ran VEW right after so you could see the errors. There are errors and corruption... can you tell anything from this log ? Attachment VEW2.txt
  11. Here ya go. For some reason my Win 7 Auto Back UP settings were reset and I believe this helped create this freeze. I have my own Backup Seagate system and it backs up every other day. Log attached. VEW.txt
  12. My system had one more freeze up after all the changes (on Thurs) and DLs but after that one freeze up the system has been responding well and CPU% usage has been low with many applns open. Please keep this thread open for a couple more days. i have a few questions before you close the thread. Thanks for you help Kevin.
  13. Thanks for the follow up let me update you... good news. Once i was able to confirm Sophos ran clean on my system I wanted to make sure I had all Win 7 update available because there was a problem with Win 7 Updates svchost hogging resources. It hogged up 60% when looking for updates when set on auto. My machine would start making noises due to the CPU%. I had initially turned off Auto Updates due to this prob. Since you were able to find the reg key prob my system was freed up to down load updates but I could not get updates due to Micro problem (many user complaints). I had remembered during freezing a box would pop up saying Explorer NOT RESPONDING do you want to end. Only way to close was Hard Boot. Read Customer Complaints on how to get updates going again (Set updates to Auto DL and choose to Install). Got updates for NetFramework (Suggested) and most current Explorer (i don't use Explorer but thought update due to Gray pop up box earlier). Installed and now the machine is running really good if not great. I believe my system resources were always very high due to Micro Win 7 update prob and the Bad Reg Key totally slowed me down to freezing. I want to work with the systsem a few days and see if it maintains it current status. Before I would open multiple Apps, Net, Itunes, etc and my CPU usage would be 70-100% always. Right now similiar situation and CPU 15%. http://superuser.com/questions/821032/svchost-exe-high-memory-usage-wuauserv https://www.technibble.com/forums/threads/solution-to-windows-7-svchost-exe-nightmare.65574/ http://answers.microsoft.com/en-us/windows/forum/all/windows-7-windows-update-stuck-at-0kb-0/e1f898af-572d-4847-92be-d65a5d194a2a attachment of Win 7 DLs
  14. Finally got Sophus to run Normal Start up and completed with clean. Attachment I stayed off the computer and did not use any resources. Also interesting not sure if this matters but when I pulled up MSconfig my system was in SELECT START MODE since i've been using it so I thought let me run Sophus once more with all drivers loaded ? it completed with CLEAN. Do you still need the CHKDSK ?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.