Jump to content

fishowl

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fishowl

  • Rank
    New Member
  1. 4 real (8 with Hyperthreading) - i7-4720HQ CPU, so in Task manager it is around 12.5%.
  2. Hi Jong, Thanks for the info. In my case it is 100% usage of 1 core, NOT CPU! Your 50% CPU could be the same thing, depending on your CPU core count! Regards, Hristo
  3. Hi Jong, Any news on pinpointing the problem? Just happened again... Regards, Hristo
  4. Hi Jong, The version of Comodo (and all other security stuff) I am using is described in my first post - Comodo Internet Security Premium 10.0.1.6223, the latest one available, but the MBARW locks might have started with the previous build 10.0.1.6209, the one that was supposed to be compatible with the latest version of Windows 10 1703. Despite the name, this is the FREE version. I don't remember exactly what triggered the HIPS/Sandbox of Comodo, but it is VERY easily triggered by most benign applications, especially installers. The MBARW problem happens on EVERY Comodo HIPS/Sa
  5. Hi Jong Purisima, I hope you find some useful information in the zip/logs I sent, meanwhile I think I found some pattern. Today MBARW exibited this behavior twice within 1 hour! Both times right After Comodo Internet Security HIPS/Sandbox modules stopped for a while some programs (false positives) which I promptly allowed, and then Comodo let them run, but both times MBARW is left stuck - GUI is not responsive plus 100% usage of 1 of the cores as described above and it goes on until killed by either Services or Task manager after several unsuccessful attempts... After that I start MBARW a
  6. While waiting for some response, I am attaching arwlogs.exe zip, I guess this is the next step anyway. 2017-04-25-HRISTONB.zip
  7. Hello, I think (but not 100% sure) that since I installed the latest Windows 10 update, which brings the version to 1703 and OS build to 15063.138 MBARW BETA sometimes, for no apparent reason (no message, nothing in Quarantine) start to use 1 of my CPU core (i7-4720HQ) at 100%. When that happens, I can not STOP/START protection, after which I try to stop/restart the service. It takes several minutes, before Windows generates a message that it can not be done, but it actually stops it and it closes the GUI as well. After restarting the service, MBARW behaves OK - no high CPU usage, I can S
  8. Hi guys, All is well now. After looking at the log is seemed there is a communication problem with MBARW connecting to MB servers... After tinkering a bit with the firewall (Comodo) MBARW somehow got connected and it is Active now! Keep up the good work! Best regards
  9. Hi, I clean installed the latest beta 8 of MBARW (0.9.17.661) on a 64-bit Windows 10 Home version 1607 OS build 14393.105 with all updates. MBARW fails to activate, so protection is disabled and can not be started even after several attempts via the "Start protection" option and several system restarts. PNG image screenshot attached. I do NOT have a C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\ folder! I DO have a C:\ProgramData\MalwarebytesARW\Malwarebytes Anti-Ransomware folder, but it is empty - 0 files, so nothing to zip and attach! I do NOT have a C:
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.