Jump to content

Woodville Deb

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Woodville Deb

  • Rank
    New Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  • Yahoo
    debwithers
  1. HI Chris, I was doing a Windows update and one of the downloads failed. It Was the SQL Server2005 Service Pack 3. The messages are in the attachments. Again there is DEP message about Hotfix. I hope this helps.... Debbie Installer_error_screen_print.doc Installer_error_screen_print_2.doc
  2. Hi Chris, Here is the Text. Windows Registry Editor Version 5.00 ; Registry Search 2.0 by Bobbi Flekman
  3. Hello Chris, I have downloaded and installed Keno, Spyware Blaster, and WOT, IE-Spyad only works for Internet Explorer I use Firefox, and Software inspector would not run had a java error. The Hotfix.exe error has occurred the last three times I have booted up. I have screen prints of 3 messages with the details and more info on the message. It was too large and would not upload. If you need me to i will break them up and upload them. Another unrelated question if you please..... In your opinion is it better to turn the computer off when not in use or to leave it running all the time?
  4. HI Chris, Thanks for all the suggestions will get on them today, but I had an error message on my machine when I booted up. It said: There was an error in Hotfix.exe and it had to close. Everything seems to be working alright. Is this something I need to work on? Do you want me to wait before installing all of your suggestions. Thanks again. Debbie
  5. Hi Chris, Sorry about the delay in getting back to you I have been "under the weather" since I returned. I have uninstalled Combofix and deleted Security check. I do not seem to be have any more problems. I have ran Avia, MBAM and Superspyware remover and the only thing they have come up with are a few cookies. I think we are good to go..... Thanks a whole big bunch !!!!!!! You guys are the greatest !!!!!!! Debbie
  6. Hi Chris, I am going out of town again this week end, will be back late Monday night. I will keep check on the post over the weekend but will not be able to do anything until Tuesday morning. Thanks, Debbie
  7. HI Chris, Kaspersky is still unavailable, and when I try to load Eset, I get the window to accept, I do, then it goes in this waiting mode and after a few minutes it disappears with nothing happening. See the Attachment. I found Trend Micro House Call, ran it with a Java Script and it found two cookies, but did not generate a report. Thanks, Take Care and Keep Safe, Debbie
  8. Still getting the same error message.... Free Virus Scan The Kaspersky Online Scanner is temporarily unavailable. Will try again tomorrow.... Take Care, Debbie
  9. I received this error message from Kaspersky.... I will try later to see if it is running... Free Virus Scan The Kaspersky Online Scanner is temporarily unavailable.
  10. Hi Chirs, I have removed and updated all of your suggestions. I do not seem to be having any other issues. Everything is running ok except for not being able to download the F-Secure, we did not seem to need it, unless you need the report to make sure everything is ok. I do not know how to disable it altogether. If you think we need to just let me know. I am willing to tackle it. One question can Malware bytes be scheduled to run automatically? Thanks, Take Care, Debbie
  11. Hi Chris, I found where I saw the comment about DEP. I have attached a screen print of the window that gave the warning message. See if that helps any. Thanks as always, Keep Safe, Debbie
  12. Hi Chris, About the DEP, It has been several days now and if i remember right one of the screens that came up mentioned that DEP would not let this run and if I would allow it F-Secure would run. I can not remember where I saw it now. Will do on the AV's and other instructions in the morning. It is almost midnight here. Take care, Debbie
  13. Hi Chris, Here is the MBMA Qucik Scan Log...... Malwarebytes' Anti-Malware 1.41 Database version: 2905 Windows 5.1.2600 Service Pack 3 10/4/2009 11:18:36 AM mbam-log-2009-10-04 (11-18-36).txt Scan type: Quick Scan Objects scanned: 122779 Time elapsed: 20 minute(s), 6 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infected: (No ma
  14. Hi Chirs, The best i can figure out is that is has something to do with the Data Execution Prevention. I do not know how to set it to accept your the F-Secure. If that can be done that would let it work. I will run the process you asked and post them in the next 30 min to and hour. Thanks Debbie
  15. Hi Chris, I am going out of town, will be back late Saturday night. I will check Sunday morning to see what you suggest. Thanks again for all you are doing for me.!!!! I think we have it almost beat. I do not have any more pop ups and no more attempt at it trying to load itself again. Take Care, Debbie
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.