Jump to content

Vincent50

Members
  • Posts

    24
  • Joined

  • Last visited

Everything posted by Vincent50

  1. Hallo, I noticed that after some long days, my browser (Vivaldi browser) keeps freezing like every 10-20 seconds. This keeps happening until I restart my PC. I looked in the windows logs for a cause and I noticed that Malwarebytes is producing an error in the same frequency as the freezing. I attached a screenshot of the log below. Both red errors are caused by Malwarebytes. The Error in the box at the bottom says: "The Malwarebytes service-service has stopped unexpectedly. This happened 33 times. The next action will be in 5000 Milliseconds: restart the service." and that 33 is added by 1 each time the error occurs. This happened a few times since now and each time it happens after my PC is on for several hours. I have a Dell pc (without any Dell software) with an i5, 8GB RAM and Win10. I already tried disabling add-ons in Vivaldi or clearing cache but without any luck. Any help is appreciated. Greetings, Vincent
  2. I restart at least once each 2 days but when mbam find a virus I decide what to do but at that moment. But is it so hard to remember for mbam to remove the virus when the PC starts the next time. especially when you have the early self defending module enabled it shouldn't be a problem.
  3. Dear community, I have a suggestion to make virus removal less annoying and time consuming. When mbam detects a virus during a scan it needs to place it in quarantaine. To complete this proces, a restart of your pc is needed. Why isn't it possible to complete the process when you shut down (for example at the end of the day) and when you start you PC the next day, the process is completed. Because now when I place an item in quarantaine and then shutdown my pc, I get a notification when I start my pc that mbam needs to restart the PC (right after it started).
  4. @dcollins, nope, just a normal desktop computer from DELL. (Most Dell software removed)
  5. I just downloaded the new beta - v. 3.1.0.1716 - to see if the office issue has been fixed. I downloaded the beta, installed it and restarted my computer. I went to malwarebytes exploit settings to enable office again but I noticed that I can't enable any program. Disabling works but enabling doesn't. I tried it with some other programs but I can't enable the neither.
  6. @AdvancedSetup Thank you for your help so far. I unchecked all office programs and I will wait for an update. A small other question. Is there a way to test the anti-ransomware? I can test the other 3 layers but I don't know a safe way to test the anti-ransom.
  7. The issue with the web protection is caused by the HTTPS everywhere plugin. When I disable it, the web protection is working fine.
  8. @AdvancedSetup Anti-malware: working fine, tested with a malware sample Anti-exploit: Working but it still makes word crash when I try to save documents. This time I got an error when word crashed. I attached a screenshot of that error. Web protection: When I open iptest.malwarebytes.org I get a popup that the website is blocked but I don't get redirected to the block page ( see second attached image). (I checked for updates for mbam and I restarted my computer but I stillfaces this issue). Anti-ransomware: can't test it because there is no test sample of it. The RAM and CPU issues seemed to be fixed.
  9. @AdvancedSetup I attached the log you requested. Fixlog.txt
  10. @AdvancedSetup, I did a clean removal of mbam3.0 and I attached all logs you requested. Can you tell me when I can re-install mbam3.0 because I don't trust windows defender as my AV. Greetings, Vincent Addition.txt FRST.txt mb-clean-result.txt
  11. @AdvancedSetup, Thank you for your reply. I downloaded the setup and ran it but half way I got the error that the "PoliciesControllerlmpl.dll" could not be installed because of no access. I ignored it and when the installation was finished, I was no longer able to open mbam (see error in screenshot). btw, I always have this when I just install a version over another (yes, the setup had admin rights). So I did a clean install (again) and like already said, the problems with the high RAM usage seemed over. I only still face the issue that I can't save MS Word files with the anti-exploit on (See my versions in the image below).
  12. @nikhils The exploit is working again. As you advised, I created a new post for the high RAM usage and one user discovered that a part of MBAM was outdated on my computer so I did a clean install and that fixed all problems including this one apparently. Thank you for all your help.
  13. Thank you for your help. @Firefox, so when a new updates comes out, you download the new installer and update mbam? @Porthos, I will add them (with defender you mean windows defender or the exclusions of Mbam?), thank you. Btw, a new problem showed up. When I enabled the exploit protection for MS office, then can't I save word files. Word just crashes. I tried to restart my computer and I disabled the exploit protection and then everything works fine.
  14. It seems that that worked. Until now, Malwarebytes only takes 200mb of RAM. next question, why did mbam not update that part by itself? I enabled the option to automatically install the latest updates or notificate me when new updates are available so why was that component so outdated? And I will keep an eye on Mbam its RAM usage
  15. @Porthos, Checkresult.txt has the same results but I attached the new txt file in this reply. MB-CheckResult.txt
  16. @Porthos I meant that I disabled all scheduled scans because they used to start at unwanted moments. That is why I disabled them. I attached all log files you requested. Addition.txt CheckResults.txt FRST.txt MBAMSERVICE.LOG
  17. I don't have any scheduled scans . The scans always start at the most unwanted time so I disabled them (for example, right after my pc started). That is also why I am so surprised by the high usage.
  18. Since a few days is malwarebytes 3.0 taking up to 3GB of RAM and at random times lots of CPU (see attached image and log file). I always wonder what mbam is doing when I uses so much resources. All 4 protection layers are enabled. This high RAM usage goes on for hours and hours. mbam version: 3.0.6.1469 I have windows 10 (creators update installed but even before that did I sometimes face extreem RAM usage) MBAMSERVICE.LOG
  19. @nikhils Thank you for your quick response. I thought the anti exploit was not working properly so thank your for your explanation. May I ask another question to? Since yesterday does Malwarebytes (malwarebytes service) take 2GB+ of RAM and sometimes like 25% of my CPU (see attached image). It is so high for like 3 hours or more and yesterday it was also pretty high all the time. I guess this is not normal behavior. I checked for log files but in the "C:/ProgramFiles/Malwarebytes/anti-malware" folder is no folder called "logs" located. If you tell me how to find the logs then will I attach them (or in a new topic if you prefer that). I was not scanning or using malwarebytes Just browsing and working some with office.
  20. Since a short time, the anti exploit of malwarebytes 3.0 does not block the test exploit file from Malwarebytes anymore. When I press the exploit button, it can open the calculator without any problems. The anti exploit is enabled (although it had some problems to keep turned on after the creators update but it works now). I attached the test file in a zip file. Is there anybody else experiencing this issue? I just want to know for sure that my anti exploit is working fine in case a real threat shows up. mbae-test.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.