Jump to content

Getagunn

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Getagunn

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks Kevin. I've decided to just wipe the system and reinstall Windows, and its working now.
  2. Fixit log attached. I downloaded and run the internet repair and it still doesnt work.. just noticed some program (like autodesk) isnt working either Fixlog.txt
  3. Hi, as recommended to "Please just start a new topic in the malware removal section and explain the situation. The malware helpers will have additional tools to assist you " I am being helped at the link below.
  4. Hi Kevinf80, I don't need pokki. Here is the attached scan log Thanks, scanlog-2.txt
  5. Thanks Kevin, I have attached the logs from farbar Addition.txt FRST.txt
  6. <record severity="debug" LoggingEventType="4" datetime="2016-07-16T12:52:24.061651+07:00" source="Manual" type="Error" username="SYSTEM" systemname="LENOVO-PC" last_modified_tag="e6940a04-b71f-4047-b43c-72fd1461d7ba" code="0" message=""></record> <record severity="debug" LoggingEventType="1" datetime="2016-07-16T12:52:24.068655+07:00" source="Manual" type="Update" username="SYSTEM" systemname="LENOVO-PC" fromVersion="2016.2.12.1" last_modified_tag="b0f790b1-c9af-4f5e-89e4-85366155914d" name="Remediation Database" toVersion="2016.7.5.1" code="Unable to access update server"
  7. I had issues with ads opening tabs in my google chrome, so i installed malwarebytes. The first general threat-scan didnt find any issues. Then i did another custom scan on my main c: drive and it found 2 issues that malwarebytes quarantine and removed. I then restarted the computer as instructed and when i restarted, my internet, network system and audio are not working. I tried windows troubleshoot to detect and fix the issues but came upon system error messages like: "The Volume Shadow Copy service used by SystemRestore is not working". my PC setting also wont open
  8. I had issues with ads opening tabs in my google chrome, so i installed malwarebytes. After first, general threat scan didnt find any issues. Then i did another custom scan on my main c: drive and it found 2 issues that malwarebytes quarantine and removed. I then restarted the computer as instructed and when i restarted, my internet, network system and audio are not working. I tried windows troubleshoot to detect and fix the issues but came upon system error messages like: "The Volume Shadow Copy service used by SystemRestore is not working". my PC setting also wont open I have
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.