Jump to content

MatthewGarcia

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MatthewGarcia

  • Rank
    New Member
  1. When i upgraded my MBMC server to version 1.7 the licenses for MBAM and MBAE now come up as expired in bright red, however it was fully licensed and running before the upgrade. Now I cant use MBMC or have active protection. What happened here?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.