Jump to content

JBR1

Members
  • Posts

    6
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Hi 1PW. I have now followed the above instructions and successfully installed Malwarebytes Anti-Exploit, which seems to be running correctly and whose interface now opens when I click the appropriate icon in the start menu. It appears that both MBAE and HitmanPro-Alert are now running side by side. Would it be advisable for me to remove the latter software in case of conflicts? Once again, may I thank you for your time and trouble and your very helpful advice. John
  2. Hi 1PW, Thank you for your help, and please believe me that there is no need for any apology. I'm grateful for the instructions above and shall follow these to re-install MBAE when I have a little more time. "Old people are slow and sometimes fall asleep at the keyboard and frequently forget." Tell me about it! If it were not for my wife's constant 'reminders' I, too, would fall asleep at my keyboard frequently. Many thanks again, John
  3. Thank you 1PW for those very explicit instructions, which I have followed and the .zip file attached. To be honest, I was sure that I had removed all traces of MBAE from my computer and was surprised to find that all of these files still remained hidden away somewhere. I'm grateful for your continued help. MBAEDATA.zip
  4. OK, well having received no suggestions for overcoming my problems, I have downloaded and installed HitmanPro Alert which appears to be working perfectly. Its only drawback is that it is a paid-for application (I have a free-trial). Another option appears to be EMET.
  5. Thank you for your responses. 1PW, I'm afraid I could not access the MBAE user data directory as I was unable to open the programme. This was my problem. After having received the message I posted above, I naturally tried to open MBAE. I tried clicking on the shortcut, and then on the file location but nothing happened. I have now removed the software from my computer but have considered downloading a fresh installation file. However, I'd still like to learn whether there is anything in Windows updates that could compromise its performance. I was hoping to find someone else on here who had encountered the same problem and had found a solution. On the other hand, I have heard that another alternative could be HitmanPro Alert, although I suppose this is not the best place to ask about that!
  6. Hi I have been using Malwarebytes anti-exploit free successfully on my laptop running Windows 10 since I bought it in January. Today, however, having just installed automatically downloaded Windows updates, it fails to open. The message I received was "Malwarebytes Anti-Exploit Protection is not started. The Anti-Exploit process will be terminated." I ran Programme Compatibility Troubleshooter and eventually received the message "Issues found. Incompatible Program Detected." I therefore removed the programme from my computer (using Control Panel) and downloaded and installed the same programme. Exactly the same things happened. I have also run Malwarebytes Anti-Malware which reports "Non-Malware Detected: PUP.Optional.SysTweak." which I have now removed. I have looked in 'Start-up' in Task Manager, which shows the programme as 'enabled'. In 'Services' it is listed as 'stopped'. I clicked 'start', but it immediately reverts to 'stopped'. Is it possible that the most recent Windows updates have caused this problem? Are there any suggestions as to how I can overcome this problem please? I should add that I have been looking at this thread: https://forums.malwarebytes.org/topic/182123-anti-exploit-fails-to-launch/ but as the apparent cause of my problem is different I didn't want to hijack someone else's thread. I should be very grateful for any advice.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.