Jump to content

ridevries

Members
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by ridevries

  1. Same on my system, when the PC is restarted, Dynamic Anti-HeapSpraying Enforcement is disabled.
  2. But shouldn't the certificate be automatically installed after visiting the keystone website? Shouldn't this topic be moved back to the mbarw beta forum, so users can see that the problem is solved?
  3. All still OK, after restarting the PC and enabling SSL scan in Bitdefender. Thank you too for your time and effort.
  4. 1. Visited https://keystone.mwbsys.com/ with IE (OK in upper left corner), and then ran mbarw as administrator: no activation. 2. Downloaded the certificate en installed it, and then installed mbarw beta 9 again: succes!!! What I did not try was visiting the keystone website and then install beta 9 again, or after installing the certificate, start mbarw as administrator, maybe one of those combinations could have had success too. I also did not restart the PC after installing the certificate, and all of the anti-malware programs were active, only SSL scan in Bitdefender was de-acti
  5. Unfortunately, no activation yet... Steps taken (some to be on the safe side): 1. Disabling all protection, including all related services if possible from Bitdefender Anti-Virus Plus, Zemana AntiLogger, Malwarebytes Anti-Exploit and Cybereason Ransomfree. Bitdefender can only be disabled from within the interface, services cannot be disabled, unless the program is uninstalled. 2. Uninstalling Malwarebytes Anti-Ransomware béta 9 3. Restarting the PC 4. Checking all protection is disabled (first time, Zemana was enabled again, had to disable an option in the advanced s
  6. De- and re-installing I will do later, when I have more time, but the ping command I can do now, the result is: Microsoft Windows [Version 6.3.9600] (c) 2013 Microsoft Corporation. Alle rechten voorbehouden. C:\WINDOWS\system32>ping keystone.mwbsys.com Pinging keystone-key-prod-web.us-east-1.elasticbeanstalk.com [34.196.75.192] wit h 32 bytes of data: Reply from 34.196.75.192: bytes=32 time=117ms TTL=238 Reply from 34.196.75.192: bytes=32 time=117ms TTL=238 Reply from 34.196.75.192: bytes=32 time=116ms TTL=238 Reply from 34.196.75.192: bytes=32 time=117ms TTL=238
  7. No problems visiting Malwarebytes.com, re-installed beta 9, still no difference. MBAMSERVICE.LOG
  8. Uninstalled and re-installed beta 9, makes no difference.
  9. No change, file attached. I did klik on 'start protection', should I re-install? Fixlog.txt
  10. I believe recent versions of Firefox and Chrome don't support Java any more, but I've uninstalled it now anyway, just to be safe. Opened MSConfig, all seems as it should be, normal startup is selected, no options/items enabled/disabled deviating from standard. I am using Autoruns and the taskmanager to disable startup items Unfortunately, also Bitdefender has problems of it's own, and for some problems, like with vsserv.exe, the fix seems only to be implemented in the new version 2018, which first requires full uninstall of 2017 and configuring the new version again competely. I
  11. Hi Ron, 3 Files attached, but I am not willing to install Malwarebytes 3 just yet, because it will remove Anti-Eploit and still has some problems of it's own, and I am not convinced that the cause is a malware infection. Bitdefender 2017 quick scan and Zemana AntiLogger scan turn out clean. Furthermore, the batchfile in arwlogs.exe searches for a map with ARW in it's name, which is not there, apparently on my PC, as I saw with the filemanager. Does this automatically mean that malware is active, or can there be other causes? Doesn't the log file tell you anything? It contained quite
  12. There is a mbamservice.log in programdata\malwarebytes\mb3service\logs, could that be of any help? It is attached. MBAMSERVICE.LOG
  13. The file is not present, I started arwlogs.exe several times, with no results. Did you read the attached text file in my previous reply?
  14. No archive seems to be created by arwlogs.exe, the command window text is in the attached file. Completely uninstalling beta 8 and then installing beta 9 makes no difference. malwarebytes.txt
  15. The same here, previous version installed and worked fine. Why is a license needed? De-installing en installing beta 9 again doesn't help. Installed the older beta 8 again, works fine.
  16. Hi Arthi, Thank you for reacting, I have no problem with IE, because I'm not using it, as I mentioned in my previous post. The problem is that the dynamic anti-heapspraying enforcement setting still is automatically disabled after every reboot, and I want it to be enabled for maximum protection. Anti-Exploit version is 1.09.1.1410, which is the newest beta. OS is Windows 8.1
  17. Still no permanent fix? I don't use IE en have to re-enable the setting after every reboot.
  18. Hi RTorella, this topic answers a part of your questions.
  19. Explorer.exe was detected as Ransomware, after that Explorer was apparently restarted and nothing was added to Quarantine. After that I de-installed MBARW for the time being, I want Windows to keep functioning... explorer.zip logs.zip Malwarebytes Anti-Ransomware.zip
  20. Hi 1PW and tetonbob, thank you for your quick replies. After removing HitmanPro from the exclusions, running the program didn't cause detection anymore by MBARW
  21. Hitman Pro 3.7.14 build 263 64 bit was detected as ransomware. When it started to delete the tracking cookies etc. it found earlier, MBAM quarantined the .exe. Hitman Pro could be restored and added to the exclusions. It is a little strange this happenend, I used Hitman Pro before, without MBAM detecting it as ransomware. Malwarebytes Anti-Ransomware.zip logs.zip HitmanPro.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.