Jump to content

nemesis3

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nemesis3

  • Rank
    New Member
  1. Hi Spam Hunters, C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\ ist empty. I have attached the log-file (http error). Maybe these hat to do something with the proxy. Thanks for your reply. MBAMSERVICE.zip
  2. Hi, I'm testing the new Anti-Ransomware BETA program. After installation I will get the error message: "Your licence failed to activate". Maybe this is because this Workstation is behind a squid proxy. Is it possible to configure the proxy settings like in the Anti-Malware Version? Thanks for any reply.
  3. Hi, I'm using MBAM v 2.1.6.1022 without any problem on Win7 SP1 64-bit and Win 8.1 64-bit. I checked it twice, that I have no infection. When I update to MBAM v2.2.1.1042 (newest version), the installtion finished without any problem. But when I start this new version, nothing happens. The proram starts, I will see it in the task manager, and then finished. So I installed again the 2.1.61022 Version which work again fine (without problems, without detecting any infection). I also removed the old version before I install the new version - same problem. Any help about this
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.