Jump to content

prandall

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by prandall

  1. Actually, log files shows several errors. Please let me know if there is anything I can do to test on my end.
  2. MBAMService.zip I went ahead and attached the entire MBAMService folder for your inspection. Log files indicate that a driver can't be loaded. thanks
  3. I did a clean uninstall and then reinstalled. No change. Do the log files not help?
  4. Just did the unintall/reinstall. Made sure all Anti-Ransomware folders where gone before reinstalling. No change 1. Your System is at risk 2. Anti-Ransomware Protection is disabled 3. Fix Now and Start Protection clicks do nothing
  5. I have attached the two ZIP files as requested. Will post back shortly as to the results of the uninstall and reinstall.logs.zipMalwarebytes Anti-Ransomware.zip
  6. And one more note. The clean install I did was from a fresh download from https://forums.malwarebytes.org/index.php?/topic/177751-introducing-malwarebytes-anti-ransomware/
  7. I did a clean install just now. Shows "Your system is at risk." Fix Now and Start Protection does nothing. Shows as disabled but there isn't anything I can do at this point to get it to start. Thoughts?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.