Jump to content

Koneko07

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Neutral
  1. I restarted, then restored. That didn't help. I uninstalled and reinstalled, and still had the error. Then, all of a sudden, it started working again. Maybe it was some sort of glitch with the update server..? I have no idea what was going on, but it's working now...>.>'
  2. Ok, so I installed this program just last week, and everything has been fine. Today, I have the computer on and all of a sudden, I get a blue screen saying to restart the computer. I did not get a chance to actually get the error code for this, as I had no idea what happened (and I'm sick, so my focus is mostly shot). Now, Malwarebytes won't start. The Anti-Exploit that came with the Anti-Malware is working fine, but I can't get the Anti-Malware to work at all now. Here's the error I get when I try to open Malwarebytes Anti-Malware: Problem signature: Problem Event Name: APPCRASH Application Name: mbam.exe Application Version: 2.3.125.0 Application Timestamp: 5612a56b Fault Module Name: MSVCR100.dll Fault Module Version: 10.0.40219.325 Fault Module Timestamp: 4df2be1e Exception Code: 40000015 Exception Offset: 0008d6fd OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 8374 Additional Information 2: 83748d7ce6919cf452bf5c3838e036f3 Additional Information 3: 92c4 Additional Information 4: 92c4b3a26eb0eb624fc40372e7140107 What the heck happened and what can I do to fix it? Because if this happens a lot I find that really obnoxious, considering I've been told Malwarebytes is one of the best out there and it crashes and burns within a week...
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.