Jump to content

SAMHELP

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by SAMHELP

  1. heard back from PBUST. Dilemma was one letter or number in the key code I did try it on another computer ' Installing the anti exploit" premium. BUT this time in the product KEY what seems to be a O (CAPITAL LETTER O), I tried the number 0 and it worked. So went back to the desktop and tried to activate the "FREE" reading version and guess what? IT WORKED. Recommend to you all if you want to use a number 0 place a line through it because it is hard to distinguish between the letter O and the number 0 on the card thanks for your help
  2. Well. No response that resolves this problem. It's almost one week just to find why the "purchased" product reads "free version" and get it corrected by your company. Since I have only 36 hourrs left before I can return the product to the retail store and get my money back Decision is to return it and not buy it for my business It maybe a good product but if one cannot get anyone to stand behind the product that should tell me wrong decision to buy the product. Takes too much time and effort with no results
  3. Anyone have a time frame on this issue? Running out of time to bring product back to the retailer! Thanks
  4. I would send you a PM if I knew how but I spoke yesterday to Edward in Business Sales and provided the info and he dais he is providing it to your tech support. If you can show me the link how to pm you or if you have access to your tech support we can get this resolved. Thanks
  5. 1 ID and KEY on card for MalwareBytes and line below is for second ID and KEY for EXPLOIT. When CD brought up installer prompt screen for MalwareBytes and entered id and key. Then second prompt screen for Exploit and entered id and key. Both took. However when you right click on the icon for Exploit and the screen opens the license ID shows FREE!! Not the license ID #
  6. I purchased it not on line rather box CD from a legitimate major retail store. In the box is the ID and KEY CODE which I entered properly to activate it. But as said in original post when viewing the license ID on the PC it still says FREE!! That's the confusion.
  7. Purchased the Anti-Malware Anti-Exploit Premium and installed as instructed and placed the Activation Code ID & KEY for both. But on my PC the Anti-Exploit Premium License ID states "free version"!! Why "free" and not the ID that came with the "purchased" product. This is not a Trial or Free version since I purchased the Premium product. I emailed "tech support" twice and no response in 36 hours? No telephone # for Tech Support! Sales telephone # says to leave your name and number and did it twice and no response in 36 hours! Do I bring the product back because I never bought a p
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.