Jump to content

RedBatman

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RedBatman

  • Rank
    New Member
  1. Hi so I have recently gotten an SSD for my PC which I'm very happy about. However a thing I'm concerned about is that I bought Malware bytes physically back in the summer and I still have the code and everything I can use up to three times, however my concern is that I have already used it twice for my two PC's. When I upgrade my SSD tomorrow I'm going to freshly install Windows 10 and start anew, but if I use the code again for my Malwarebytes will that count as the third time for the code or will it be recognized as the same computer. The PC I'm putting the SSD in, is an gaming computer.
  2. Hello I'm here to report that on my Desktop which has a wired connection, Malwarebytes was blocking my IP address from connecting to the internet when waking up from sleep. I downloaded the latest Malwarebyes and that seems to have fixed it. But if this happens again then I think there may be a false positive within the latest updates.
  3. Yes l'am. I found out that my chromebook was the culprit. It kept adding a file to my chrome sync that made the pup appeared. So I power washed it and my problems went away.
  4. So I ran a a malware scan today and its flagging chrome as a PUP for both my laptop and desktop. Here is a picture, please fix soon.
  5. Okay so today I was at Walmart and had saw an old boxed Malwarebytes premium version for 24.99 for 3 PC's and to my delight the keys work perfectly. However I didn't create an account proir so when trying to link and manage an account its not working. Any help please?
  6. I tried that and ending up corrupting my registry drive. Thank goodness for restore point. Since the error doesn't seem to do anything bad I'll just think of it as a false positive Once I get a new SSD I'm probably just gonna clean install 8.1
  7. Well I can still get in my account and such it's just the error appears randomly, also just tried something like this and had to do a system restore since it messed up my account.
  8. Latest version. But do you know how to fix the ntuser.dat that I get every so often?
  9. Okay so I have been noticing these Event ID errors everytime I use Malwarebytes Registry Hive Recovered} Registry hive (file): '\??\C:\PROGRAMDATA\MALWAREBYTES\MBAMSERVICE\S-1-5-21-1612665484-3622056812-1653071467-1001-04162017105151868-ntuser.dat' was corrupted and it has been recovered. Some data might have been lost.' However other times I will get these randomly, and not every day or bootup {Registry Hive Recovered} Registry hive (file): '\??\C:\Users\Ron\ntuser.dat' was corrupted and it has been recovered. Some data might have been lost. Now I'm getting these on my Win
  10. I was just about to make a topic about this too a few hours ago. Same thing happened to me as well. I tought it was a glitch so I managed to fix it by uninstalling and reinstalling Malwarebytes
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.